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5. From the Data menu, select Next Plant or press the F5 key.
6. Again, click on the Garden Studio tab and then make a change to the
Price data.
7. From the Windows menu, select Garden Studio (or press the F10 key)
to open the Garden Studio window.
8. You’ll get a list with one plant entered. This will be the last plant that
you worked with.
9. From the Garden Studio’s File menu, select Open List… (or click on
the file name at the bottom of the File menu just below Exit
Exit). If you get
a message about saving changes to the list, click on No.
No

10. If you used the Open List,
List click on the My Sign List file name and then
on Open.
Open
11. Your previous plant list will appear, with the updated prices.
12. If you want to see the signs, click once on the Working with Two Fields
template name so it’s highlighted and then click on the Preview Labels
icon
on the Garden Studio toolbar. The print preview window will
now show the completed signs for the plants in your list along with the
prices you have just entered.
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20. From the Garden Studio File menu, select Save List As…

Garden Studio® Terms
When describing the use of Garden Studio, we’ll be using a few terms that are
important to understanding how Garden Studio works. These terms may be
used in a different fashion in other applications. These terms are:
•

Sign

•

Label

•

Form

•

Template

Sign
A sign refers to all finished output from Garden Studio. A sign may, in fact, be a
strip tag, a display sign, a pot sticker, or a data sheet.

Label
21. When the Save dialog appears, enter a name of My Sign List, then close
the Garden Studio window.

Garden Studio tab data
Now, we’ll take a look at the Garden Studio Fields for some of the plants on our

list.

1. Double-click on any plant name in your list.
2. Click on the Garden Studio tab.
3. Verify that the price change you made in the Garden Studio list appears
here as well.
4. Change the price value for this
plant.
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A label is what the sign will be printed on. Examples are a 7 x 5 display label,
1.33 x 1 pot sticker label, or a 11 x 1 strip tag label. Usually, there will be more
than one label per page of printed output, although you could have an 11 x 8 ½
label that’s an entire printed page, such as for a data sheet.

Form
A form defines the
•

size of the output sheet (letter size, roll, tabloid, custom size) on which
the templates (labels) will be printed and

•

number and arrangement of labels on the sheet.

When printing from your computer, you probably use a few standard output
sizes (forms) such as letter size, legal size, or even #10 envelopes. The software
takes care of margins, unprintable areas, and arrangement, so that your output
appears the way you want. An 8.5 x 11 sheet could have two 7 x 5 labels with
margin areas on the top and bottom of the sheet and each side of the label. For
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pot stickers, you could have as many as 60 labels per page (6 across by 10 down),
also with margins.
When creating your sign output, Garden Studio prints each sign on a separate
label on the printed output. You can even choose a starting position for the
labels so that you can use sheets that have been partially printed.

15. The list of plants will appear with the counts pre-filled to 1 each.
16. You‘ll notice that there is also a column named Price
Price. Enter a price for
each of the plants in the Garden Studio list.

Since all of the common and some not so common forms have been defined in
Garden Studio, you only need to verify that your forms are in the pre-defined
forms list. If you have a really unusual form, please contact us and we’ll create a
new form definition for your Garden Studio.
17. When the prices are entered, click once on the Working with Two
Fields template name so it’s highlighted.
18. Click on the
Preview
icon
Labels
Label

on

Garden
Studio

Margin

Label arrangement
for 8 labels on a
page
Form

Template
A template defines the appearance and content of a sign and is also associated

with a label. (If you’re familiar with the mail merge features in Microsoft Office,
then you already know what a template does.) A template consists of two types
of items, fixed items and variable items.
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the

toolbar. The
print preview
window will
now show the
completed
signs for the
plants in your
list along with
the prices you
have
just
entered.
19. Close the print
preview
window
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13. Click on the Clear button and then, from the Favorites menu, select My
List.
Tours Plant List

1. Fixed items can include text (like your company name), graphics (your
company logo, for example), drawing elements such as lines, circles or
rectangles. These items will appear on every output sign for the template
used.
2. Variable items, such as Price, contain data taken from a data source (the
little spreadsheet in our example) and placed on the output sign. In
Garden Studio, these variable items on the template are called fields. You
may think of these fields as placeholders for information that can change
when each sign is printed.
The following graphic depicts the flow of information from the data source and
the template through Garden Studio to produce plant signs. The fields (Name,
Exposure, Price) in the template replaced with the corresponding data item to
produce the completed sign.
Data
Thuj a plicata

14. 50

Template
All exposur es
Thuj a plicata

Acer mono

$18.95

Full sun

Populus alba

$26.75

Prefers sun

Thuja plicata

$14.50

All exposures

…

…

…

14. 50

All exposur es

Name
Exposure

Exposure

Garden Studio
Prints Signs

Acer Mono

14. From the Windows menu, select Garden Studio (or press the F10 key)
to re-open the Garden Studio window.
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Exposure

Full sun

!"#$

Populus alba
Exposure

Prefers sun

%&"'$

Thuja plicata
Exposure

All exposures

("$)
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Getting Started
The Garden Studio® module provides two very distinct functions:
•

designing the signs that will be printed

•

selecting the plants and actually printing the signs.

It is important to see how HORTCIOPIA® Professional’s Garden Workbench®
and the Garden Studio® interact. A number of templates have been designed for
you, so you can print signs right away. We’ll get into the design aspects in the
next topic, Customizing.

Making Your First Sign
We’ll use one of the pre-defined templates to print a 7 x 5 sign and include a
plant picture and the plant name.
1. From the Window menu, select Close All so that all windows except the
Workbench are closed.
11. From the Working with Two Fields’ Templates menu, select Close
Design.
Design When prompted to save changes, click on Yes.
Yes
12. From the Window menu, select Workbench (or press the F2 key).

4
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2. Click once on any plant name so
that is highlighted (with the yellow
background)
3. From the Window menu, select
Garden Studio.
Studio
The Garden
Studio window will open with the name of the plant you highlighted
appearing in the list. Note: if you happened to click on a plant name
with a green folder next to it, indicating that it has several cultivars, you’ll
see more than one plant in the list.

9. Let’s change the font size to something larger. Set the font size to 20 and
the style to bold. If necessary, resize the field so that it’s large enough to
display the price.
10. To format the price field, click on Item,
Item select Properties and then in the
Item Properties window, click on the Format tab and then click on the
OK.
$##0.00 selection. Then, click on OK
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4. On the right side of the Garden Studio window, click on the Tour Sign
One template name.

2. From the Window menu, select Garden Studio (or press the F10 key)
to open the Garden Studio window.
3. On the right side of the Garden Studio window, double-click on the
Working with Two Fields template name to open.
4. On the Working with Two Fields toolbar, click on the Insert a Field
tool.
5. Move the mouse pointer to an unused portion of the template drawing
area. It should change to a cross-hair (+). Then, hold down the left
mouse button and drag the mouse diagonally to create a rectangle.
Release the mouse button when you have a rectangle approximately the
size you want. The Insert a Field
window will appear.

5. Click on the Preview Labels icon

on the Garden Studio toolbar. A

6. Locate the Garden Studio Tab Data
folder and, if there’s a + sign next to it,
click on the + sign to expand the folder.
7. Click on Price so it’s highlighted. If
Create caption with field is checked,
uncheck it. Then click on OK
OK.

print preview window will appear showing the completed sign for the
plant(s) you have selected.
6. If you want to see what this looks like on your
printer, you can click on the Print icon at the
bottom right of the print preview window.
7. Close the print preview window and the Garden
Studio window. If you get a message asking if you
want to quit without saving your list, click on Yes
Yes.
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8. Let’s remove any borders from the field
display by using the Item menu,
selecting Line width and then No Line.
Line
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Special Garden Studio Fields
Most of the fields used in Garden Studio come from the HORTICOPIA plant

data. However, there are a set of fields specifically for you to enter your own data
for your signs. These fields are the Garden Studio Fields. On the Garden
®
Workbench
Wor
kbench , open any plant by double-clicking on its name. When the plant’s
Information window appears, click on the Garden Studio tab. Here is where
you can enter data for your signs. For now, we’ll use only the User Data fields
on the left. We’ve named the first of these fields Price
Price, but you may rename it if
you wish.

We’ll now use the Price field in a template design.

Selecting Plants
Garden Studio® plants are selected using any of the HORTICOPIA® Professional

methods for creating plant lists. We’ll review a couple of the common ways of
selecting plants here, but if you’re not familiar with this process, please take a few
minutes to review it in the HORTICOPIA Professional User Guide.
If you have just a few plants that you want to select, you can hold down the Ctrl
key while clicking on the names of the plants that you’re interested in. Each
plant name will remain highlighted after you click on it.

When you’ve completed your selections, click on the Window menu and select
Garden Studio.
Studio The Garden Studio window will open with the selected plants.
You may go back to the Garden Workbench® by clicking on the Window
Window
menu, selecting Workbench and repeating the selection process. Additionally
selected plants will be added to the Garden Studio list.

1. From the Window menu, select Close All so that all windows except the
Garden Workbench are closed. If you get a message asking if you want
to quit without saving, click on Yes
Yes.
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20. Click once on any plant name so that is highlighted (with the yellow
background). Hold down the Ctrl key and click on another plant name.
21. From the Window menu, select Garden Studio.
Studio The Garden Studio
window will be displayed with the plants you have selected and the
Working with Two Fields template still highlighted.
22. Click
on
the
Preview
Labels
icon

®

Another way of selecting plants is by the use of the MyList . Simply use the
right mouse button and click on a plant name. You’ll notice that the name of
the plant changes to a green font color
to indicate it’s been placed on
MyList®.
Continue to select plants for MyList®
in this manner. When you want to
display only the selected plants, click
on the MyList® button
. When
you now click on the Window menu
and select Garden Studio,
Studio you’ll get
®
the plants in the MyList .

Garden

on the

Studio

toolbar. The print
preview window
will now show the
completed
signs
for the plants you
have selected with
the botanical name
and
preferred
picture.
23. Close the print
preview window
and the Garden
Studio window

Making Several Signs
We’ll now explore one of the timesaving features of Garden Studio, making
several signs for different plants using only a few simple steps.
1. From the Window menu, select Close All so that all windows except the
Garden Workbench® are closed. If you get a message asking if you want
to quit without saving your list, click on Yes
Yes.

8
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17. From the Item menu, select Display Sample Data
Data. A sample picture
will be displayed instead of the field information to give you an idea of
what will appear when signs are printed. You can change back to the
field information view by using the Item menu, selecting Display Field
Name.
Name

2. From the Workbench menu, select Remove all from MyList or click on
the corresponding tool button
without any MyList items.

. This assures that we’re starting

3. Use the right mouse button and click once on any plant name so that is
highlighted (with the yellow background). You’ll notice that the plant
name’s font color has changed to green.
4. Continue selecting plants by clicking on them with the right mouse
button. Select a total of seven or eight plants; the exact number is not
important at this point.
5. Click on the MyList button
selected.

to show only the plants you’ve

6. Now, we’re going to save the list we’ve created to use it later. From the
Favorites menu, select Add MyList…

7. In the Add to Favorites window, replace Favorite MyList with My Tours
Plant List and click OK
OK.

18. From the Working with Two Fields File menu, select Close Design.
Design
When prompted to save changes, click on Yes
Yes.
19. From the Window menu, select Workbench (or press the F2 key).
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8. From the Windows menu, select Garden
Studio. The Garden Studio
Garden Studio
window opens with the names of the MyList plants appearing in the list

12. With the field still selected, change the font style to bold and the font size
to 20

9. On the right side of the Garden Studio window, click on the Tour Sign
One template name.

13. Repeat Step 7 and 8 to insert another field, but draw a square (it doesn’t
have to be a perfect square).
14. Locate the Plant Pictures folder and, if
there’s a + sign next to it, click on the
+ sign to expand the Plant Pictures.
15. Click on Preferred so it’s highlighted.
If Create caption with field is checked,
uncheck it. Then click on OK
OK.
16. The Preferred (Plant Pictures) will
appear on a blue dotted background.
You may move and resize the
rectangle if desired.

on the Garden Studio toolbar. A
10. Click on the Preview Labels icon
print preview window will appear showing the completed signs for the
plant(s) you have selected.
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9. Locate the Common Fields folder and, if there’s a + sign next to it, click
on the + sign to expand the Common Fields.
10. Click on Botanical Name so it’s highlighted. If Create caption with field
is checked, uncheck it. Then click on OK
OK.
11. The Botanical Name (Common Fields) will appear on a blue dotted
background. You may move and resize the rectangle if desired.

11. Close the print preview window
Let’s assume that you want more than one sign for some of the plants that you’ve
selected. The Garden Studio window should still be visible.
1. Click on one of the cells under the Count header next to the plant
names. The counts have been
pre-filled to the value “1” each.
2. Change the count field to 3.
3. Select another count field and
change it as well.

22

11

4. On the right side of the Garden Studio window, make sure the Tour
Sign One template name is still selected.
5. Click on the Preview Labels icon
on the Garden Studio toolbar.
The print preview window will now show the completed signs for the
plant(s) you have selected with the updated quantities you have specified.
6. Close the print preview
window and the Garden
Studio window.

2. From the Window menu, select Garden Studio (or press the F10 key) to
open the Garden Studio window.
3. On the right side of the Garden Studio window, click on the Tour Sign
Two template name.
Template.
4. From the Garden Studio’s Templates menu, select Duplicate Template
A duplicate of the Tour Sign Two template will be created and
highlighted.
Rename. The
5. From the Garden Studio’s Templates menu, select Rename
duplicated template can now be renamed. Enter Working with Two
Fields.
6. From the Garden Studio’s Templates menu, select Open.
Open
7. On the Working with Two Fields toolbar, click on the Insert a Field
tool.

8. Move the mouse pointer to the template drawing area. It should change
to a cross-hair (+). Then, hold down the left mouse button and drag the
mouse diagonally to create a rectangle. Release the mouse button when
you have a rectangle approximately the size you want. The Insert a Field
window will appear.

12
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Working with Garden Studio® Fields
We provided a brief overview of fields when we defined the term template for
Garden Studio. Garden Studio fields have been organized into 11 separate
categories
1. Graphical Fields

Customizing the Design
The templates are the designs that you create for your signs. While you can
create a template from scratch, you may initially find it easier to use one of the
existing templates that have been supplied with Garden Studio and modify it to
suit your needs.

2. Joined Fields
3. Common Fields
4. Herbaceous Fields

A Simple Customization
We’ll use an existing template and make a copy of it. The customization will be
applied to the copy so that we can get back the original.
1. From the Windows menu, select Close All so that all windows except
®
the Garden Workbench are closed. If you get a message asking if you
want to quit without saving, click on Yes.
Yes

5. Woodie Fields
6. Plant Pictures
7. Garden Studio Tab Data

2. From the Window menu, select Garden Studio (or press the F10 key)
to open the Garden Studio window.

8. Garden Studio Tab Text

3. On the right side of the Garden Studio window, click on the Tour
Customize One template name.

9. Garden Studio Tab Graphics
10. Information Blocks

4. From the Garden Studio’s Templates menu, select Duplicate Template
Template.
A duplicate of the Tour Customize One template will be created and
highlighted.

11. Custom

Adding Fields to a Template
In this example, we’re going to add a plant picture and the plant’s botanical
name to a template. We’ll explore some of the other fields later.
Again, we’ll use an existing template and make a copy of it. This lets you revisit
the sample tours and start off with the original template. We’re going to make a
duplicate of the Tour Sign Two template, rename it to Working with Two
Fields, and then open it. If you’re now comfortable with this process, go ahead
and do it and then start with Step 7.
1. From the Window menu, select Close All so that all windows except the
Garden Workbench are closed. If you get a message asking if you want
to quit without saving, click on Yes.
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5. From the Garden Studio’s Templates menu, select Rename
Rename. The
duplicated template can now be renamed. Enter My Custom Template.

11. From the Window menu, select Garden Studio.
Studio The Garden Studio
window will be displayed with the plant you have selected and the name
of the customized template still highlighted.
on the Garden Studio toolbar.
12. Click on the Preview Labels icon
The print preview window will now show the completed signs for the
plant(s) you have selected with the logo graphic and your company name.

6. From the Garden Studio’s Templates menu, select Open.
Open
7. Click once on the text My
Company Name. The text
item should now be selected
with the “selection handles”
appearing around it.

13. Close the print preview window.

14
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8. Double-click inside text the My Company Name text box. An edit
window containing My Company Name will appear.

6. Move the mouse pointer to the template drawing area. It should change
to a cross-hair (+). Then, hold down the left mouse button and drag the
mouse diagonally to create a rectangle. Release the mouse button when
you have a rectangle approximately the size you want. The logo graphic
will appear in the drawn rectangle.

9. Using the mouse, select the entire text and then type your company’s
name in its place.

7. At this point, you can move the graphic by clicking on it, holding the
mouse down, and dragging it to a different position. You can also resize
the logo by dragging one of the handles (small squares) on the graphic’s
border.

The text My Company Name should now have been replaced with the
name of your company.
10. Click anywhere outside of the My Company Name edit text box to close
the edit window.

8. From the My Custom Template File menu, select Close Design.
Design When
prompted to save changes, click on Yes
Yes.
9. From the Window menu, select Workbench (or press the F2 key).
10. Click once on any plant name so that is highlighted (with the yellow
background)
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11. From the Garden Studio’s File menu, select Save Design and then close
the template.

14. From the Window menu, select Garden Studio
Stud io.
io The Garden Studio
window will be displayed with the plant you have selected and the name
of the customized template still highlighted.
15. Click on the Preview Labels icon
. The print preview window will
now show the completed signs for the plant(s) you have selected with
your company name.
16. Close the print preview window

Customizing with a Graphic
In this example, we’re going to add a graphic to an existing template. The
graphic could be a company logo, a drawing, or a picture. We’ll begin with
the customized template created in the previous example.
1. From the Window menu, select Close All so that all windows except the
®
Garden Workbench are closed. If you get a message asking if you want
to quit without saving, click on Yes.
Yes
2. From the Window menu, select Garden Studio (or press the F10 key)
to open the Garden Studio window.
3. On the right side of the Garden Studio window, click on the template
name, My Custom Template.
4. From the Garden Studio’s Templates menu, select Open.
Open Note: instead
of selecting the template name and then opening it with the Open,
Open you
can simply double-click on the template name.
5. From the Garden Studio’s Favorites menu, select Graphics and then
Logo.
Logo
12. From the Garden Workbench® Window menu, select Workbench (or
press the F2 key).
13. Click once on any plant name so that is highlighted (with the yellow
background)
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