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Getting Started with Garden Studio®  

Basic Terms

When describing the use of Garden Studio®, there are 4 basic terms that are important to understand-
ing how Garden Studio® works.  These terms may be used in a different fashion in other applications.  
These terms are: 

     Sign 

     Label

     Form 

     Template

Sign 
A Sign refers to all fi nished output from Gar-
den Studio®.  A sign may be a strip tag, a display 
sign, a pot sticker, or a data sheet.

Label
A Label is what the sign will be printed on.  
Examples are a 7 x 5 display label, 1.33 x 1 
pot sticker label, or a 11 x 1 strip tag label.   
Usually, there will be more than one label per 
page of printed output, although you could 
have an 11 x 8 1⁄2 label that’s an entire printed 
page, such as for a data sheet.

Form
A Form defi nes the size of the output sheet (letter size, roll, tabloid, custom size) on which the labels 
will be printed and the number and arrangement of labels on the sheet.    
When printing from your computer, you probably use a few standard output sizes (forms) such as let-
ter size, legal size, or even #10 envelopes.  The Garden Studio® software takes care of margins, unprint-
able areas, and arrangement, so that your output appears the way you want.    A form, such as an 8.5 x 
11 sheet, could have two 7 x 5 labels with margin areas on the top and bottom of the sheet and each 
side of the label.  Or for pot stickers, you could have as many as 60 labels per page (6 across by 10 
down), also with margins.  
When creating your sign, Garden Studio® will print each sign on a separate label on the printed form.  
You can even choose a starting position for the labels so that you can use sheets that have been par-
tially printed.
Since common and some not so common forms have been defi ned in Garden Studio®, you only need to 
verify that your forms are in the pre-defi ned forms list.  If you cannot fi nd your form, please contact 
us and we’ll create a new form defi nition for your Garden Studio®.
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Template

A Template defi nes the appearance and content of a sign and is also associated with a label.  (If you’re 
familiar with the mail merge features in Microsoft Offi ce, then you already know what a template 
does.)  A template consists of two types of items, fi xed items and variable items.
1. Fixed items can include text (like your company name), graphics (your company logo, for 

example), and drawing elements such as lines, circles or rectangles.  These items will appear 
on every output sign for the template used.  

2. Variable items, such as Price, contain data taken from a data source (the Data Spreadsheet in 
our example) and will be placed on the output sign.  In Garden Studio®, these variable items 
on the template are called fi elds.  You may think of these fi elds as placeholders for informa-
tion that can change when each sign is printed.

The graphic below depicts the fl ow of information from the data source and the template through 
Garden Studio® to produce plant signs.  The fi elds (Name, Exposure, Price) in the template are replaced 
with the corresponding data item to produce the completed sign.



Making Signs - Basics

Making Your First Sign

We’ll use one of the pre-defi ned templates to print a 7 x 5 sign and include a plant picture and the plant 
name.

1.   From the Window menu, select Close All so that all windows except the Garden Workbench® are closed.

2.   Click once on any plant name so that is highlighted 
(with the yellow background) 

3.    From the Window menu, select Garden Studio.  The 
Garden Studio window will open with the name of 
the plant you highlighted appearing in the list.  

Note: if you happened 
to click on a plant name 
with a yellow folder next 
to it, indicating that it has several cultivars, you’ll see more than one plant in the 
list.

4.    From the list of templates, click on the Tour Sign One.

5. Click on the Print Preview button  on the Garden Studio toolbar and a print preview window will appear 

showing the completed sign for the plant(s) you have selected.  
If you want to see what this looks like on your printer, you can 
click on the Print button at the bottom right of the print preview 
window.

6. Close the Print Preview window and the Garden Studio window.  If you get a message asking if you want 
to quit without saving your list, click on Yes.
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Selecting Plants for Signs

It is important to understand how HORTCIOPIA® Professional’s Garden Workbench® and the Garden Studio® interact.  
One of things you do in HORTCIOPIA® Professional is to select the plants for which you want signs. These  Professional is to select the plants for which you want signs. These  Professional
plants are selected using any of the HORTICOPIA® Professional methods for creating plant lists.  We’ll review a  Professional methods for creating plant lists.  We’ll review a  Professional
couple of the common ways of selecting plants here, but if you’re not familiar with this process, please take 
a few minutes to review it in the HORTICOPIA® Professional User Guide.

If you have just a few plants that you want to select, you can hold down the Ctrl 
key while clicking on the names of the plants that you’re interested in.  Each plant 
name will remain highlighted after you click on it.  When you’ve completed your 
selections, click on the Window menu and select Garden Studio.  The Garden 
Studio window will open with the selected plants.  You may go back to the Garden 
Workbench® by clicking on the Window menu, selecting Workbench and repeating 

the selection process.  Additionally selected plants will be added to the Garden 

Studio® list.

Another way of selecting plants is by the use of the MyList®.  Just click the box 
next to the plant name, a check (√) will appear in the box, and the plant name 
placed on MyList®.  

Continue to select plants for MyList® in this manner.  When you want to display 

only the selected plants, click on 

 in this manner.  When you want to display 

the MyList® button.  When you now click 
on the Window menu and select 

 in this manner.  When you want to display 

menu and select 

 in this manner.  When you want to display 

Garden Studio

 in this manner.  When you want to display 

Garden Studio

 in this manner.  When you want to display 

, you’ll get the plants in the MyList®.

  

Making Signs for Several Plants

We’ll now explore one of the timesaving features of Garden Studio®, making several signs for different 
plants.

1.   From the Window menu, select Close All so that all windows except the Garden Workbench® are closed.  
If you get a message asking if you want to quit without saving your list, click on Yes.

2.   From the Selections menu, select Remove all from MyList or click on the corresponding tool button Remove all from MyList or click on the corresponding tool button Remove all from MyList

.  This assures that we’re starting without any MyList® items.

3.   For 7 or 8 plants, click on the box next to any plant name to place it on the MyList®.

4.   Click on the MyList button  to show only the plants you’ve selected.

5.   Now, we’re going to save the list we’ve created to use it later.  From the Favorites menu, select Add 
MyList…



         

6.   In the Add to Favorites window, replace Favorite MyList withFavorite MyList withFavorite MyList  My Tours Plant List and click  My Tours Plant List and click  My Tours Plant List OK.

          

7.   From the Windows menu, select Garden Studio.  The Garden Studio window opens with the names of the 
MyList® plants appearing in the list

8.   Under the Templates folder on the right side of the Garden Studio window, click on the template, Tour 
Sign One.

9.   Click on the Print Preview button 
on the
Garden 
Studio toolbar.  A  Print Preview window will appear showing the completed 
signs for the plant(s) you have selected.

10. Close the Print Preview window
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Making More than One Sign for a Plant

Let’s assume that you want more than one sign for some of the plants that you’ve selected.  The 
Garden Studio window should still be visible.

1.   Click on one of the cells under the Count header next to the plant names.  The counts have 
been pre-fi lled to the value “1” each.

2.   Change the count fi eld to 3.

3.   Select another count fi eld and change it as well.

4.   On the right side of the Garden Studio window, make sure the Tour Sign One template name is 
still selected.

5.   Click on the Print Preview button Print Preview button Print Preview  on the  Garden Studio toolbar.  The Print Preview win-
dow will now show the completed signs for the plant(s) you have selected with the updated 
quantities you have specifi ed.

6.   Close the Print Preview window and the Garden Studio window.



Customizing the Templates- Basics

The Templates are the designs that you create for your signs.  While you can create a template from scratch, 

you may initially fi nd it easier to use one of the existing templates that have been supplied with Garden Studio®

and modify it to suit your needs.  

Customizing Text

After fi rst making a copy of an existing template, we’ll change text in a text box.   The customization will be 
applied to the copy so that we can get back the original.

1.   From the Windows menu, select Close All so that all windows except the Garden Workbench® are closed.  
If you get a message asking if you want to quit without saving, click on Yes.

2.   Select a few plants, then from the Window menu, select Garden Studio (or press the F10 key) to open 
the Garden Studio® window.  

3.   From the list of templates, click on the Tour Customize One.

4.   From the Templates menu, select Duplicate Template.  A duplicate of the Tour Customize One template 
will be created and highlighted.

5.   Again from the Templates menu, select Rename.  The duplicated template can now be renamed.  Enter 
My Custom Template.

     

     6. Double-click on My Custom Template, then double-click 
on My Company Name text.  An edit window containing 
Company Name will appear.
7. Using the mouse, select the entire text and then type 

your company’s name in its place.  The text My Company Name should now have been replaced with 
the name of your company. 

8. Click anywhere outside of the My Company Name edit text box to close the edit window.
9. From the File menu, select Save Design and then close the template.

10. From the Window menu, select Workbench (or press the F2 key).

11. Click once on any plant name so that is highlighted (with the yellow background)
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12. From the Window menu, select Garden Studio.  The Garden Studio® window will be displayed 
with the plant you have selected and the name of the customized template still highlighted.

13. Click on the Preview Labels icon  .  The print preview window will now show the completed 
signs for the plant(s) you have selected with your company name.

14. Close the Print Preview window.

Customizing by Adding a Graphic

In this example, we’re going to add a graphic to an existing template.  The graphic could be a 
company logo, a drawing, or a picture.  We’ll begin with the customized template created in the 
previous example.

1.   From the Window menu, select Close All so that all windows except the Garden Workbench® are 
closed.  If you get a message asking if you want to quit without saving, click on Yes.

2.   From the Window menu, select Garden Studio (or press the F10 key) to open the Garden Studio®

window.  If you get a message that your plant list contains 4,000 or more plants, click on No.

3.   From the list of templates, select My Custom Template.

4.   From the Templates menu, select Open or just double-click on the template name.

5.   From the Favorites menu, select Graphics and then Logo. 

6.   Move the mouse pointer to the template drawing area.  
It should change to a cross-hair (+).  Then, hold down 
the left mouse button and drag the mouse diagonally 
to create a rectangle.  Release the mouse button when 
you have a rectangle approximately the size you want.  The logo 
graphic will appear in the drawn rectangle.

  

7.   At this point, you can move the graphic by clicking on it, holding the mouse down, and dragging 



it to a different position.  You can also resize the logo by dragging one of the handles (small squares) on 
the graphic’s border.

8.   From the File menu, select Close Design.  When prompted to save changes, click on Yes.

9.   From the Window menu, select Workbench (or press the F2 key).

10. Click once on any plant name so that is highlighted (with the yellow background)

11. From the Window menu, select Garden Studio.   The Garden Studio window will be displayed with the 
plant you have selected and the name of the customized template still highlighted.

12. Click on the Print Preview button   on the Garden 
Studio toolbar.  The Print Preview window will now show t h e 
completed signs for the plant(s) you have selected with t h e 
logo graphic and your company name.

13. Close the print preview window.
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Working with Garden Studio® Fields

We provided a brief overview of fi elds when we defi ned the term Template in the Garden Studio® Basic 

Terms section.  Now we will further detail the Garden Studio® Fields.  The fi elds have been organized 
into 11 separate categories and they are labeled as:

1. Graphical Fields
2. Joined Fields
3. Common Fields
4. Herbaceous Fields
5. Woodies Fields
6. Plant Pictures
7. Garden Studio Tab Data*
8. Garden Studio Tab Text*
9. Garden Studio Tab Graphics*
10. Information Blocks
11. Custom* 

* - indicates those fi elds where the user can supply information 

Adding Fields to a Template

In this example, we’re going to add 2 fi elds, a plant picture and the plant’s botanical name, to a 
template.  We’ll explore some of the other fi elds later.

Again, make a copy of the existing template, Tour Sign Two, rename it to Working with Two Fields,
and then open it.  If you’re now comfortable with this process, go ahead and do it and then start 
with Adding the Botanical Name below.

Create a Duplicate Template
1. From the Window menu, select Close All so that all windows except the Garden Workbench 

are closed.  If you get a message asking if you want to quit without saving, click on Yes.
2. From the Window menu, select Garden Studio (or press the F10 key) to open the Garden 

Studio® window.  
3. From the list of templates, click on the Tour Sign Two.
4. From the Templates menu, select Duplicate Template.  A duplicate of the Tour Sign Two tem-

plate will be created and highlighted.
5. Again from the Templates menu, select Rename.  The duplicated template can now be re-

named.  Enter Working with Two Fields.
6. Then from the Templates menu, select Open.  

Adding the Botanical Name Field

1.   On the Designer toolbar, click on the Insert a Field button.

2.   Move the mouse pointer to the template drawing area.  It should change to a cross-hair (+).  
Then, hold down the left mouse button and drag the mouse diagonally to create a rectangle.  



Release the mouse button when you have a rectangle approximately the size you want.  The Insert a Field
window will appear.

3.   Locate the Common Fields folder and, if there’s a + sign next to it, click on the + sign to expand the 
Common Fields.  

4.   Click on Botanical Name so it’s highlighted.  If Create fi eld caption 
with fi eld is checked, uncheck it.  Then click on OK.

5.   The Botanical Name (Common Fields) will appear on a blue dotted 
background.  You may move and resize the rectangle if desired.

6.   With the fi eld still selected, change the font style to bold and the font 
size to 20

Adding a Picture Field

1.   Repeat Step 1 and 2 to insert another fi eld, but draw a square (it doesn’t have to be a perfect square).

2.   Locate the Plant Pictures folder and, if there’s a + sign next to it, click on the + sign to expand the Plant 
Pictures.  

3.   Click on Preferred so it’s highlighted.  If Create caption with fi eld is 
checked, uncheck it.  Then click on OK.

4.   The Preferred (Plant Pictures) will appear on a blue dotted background.  
You may move and resize the rectangle if desired.

5.   From the Item menu, select Display Field Samples.  A sample picture 
will be displayed instead of the fi eld information to give you an idea 
of what will appear when signs are printed.  You can change back to 
the fi eld information view by using the Item menu, selecting Display 
Field Names.

6.   From the File menu, select Close Design.  When prompted to save 
changes, click on Yes.

7.   From the Window menu, select Workbench (or press the F2 key).

8.   Click once on any plant name so that is highlighted (with the yellow background).  Hold down the Ctrl 
key and click on another plant name.

9.   From the Window menu, select Garden Studio.  The Garden Studio® window will be displayed with the 
plants you have selected and the Working with Two Fields template still highlighted.

Previewing Your New Template

1.   Click on the Preview Labels button  on the Garden Studio® toolbar.  The Print Preview window will 
now show the completed signs for the plants you have selected with the botanical name and preferred 
picture.

2.   Close the Print Preview window and the Garden Studio® window
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The First Step to Creating Your Own Data Sheets, Signs, Stickers ...

To begin, you can simply select plants from within HORTICOPIA®Professional then select the Garden Studio
from the Windows menu.  However, if you wish to crop pictures, author plants or add Garden Studio®

information, you will need to do that within HORTICOPIA® Professional Plant Information windows.  

Cropping Pictures

Any of the HORTICOPIA®pictures can be cropped so that you can emphasize an area of a picture.  Re-
turn to the Preview window for the plant and double click on a picture, then click on the maximize 
button so that the cursor shows and not the magnifying glass.  Depress the Ctrl key then click with 
the left mouse to draw a rectangle around the area of the picture you want cropped.  Leaving the 
rectangle in place will crop picture in Garden Studio® only, your print layouts in the Professional will not be af-Professional will not be af-Professional will
fected.  You can hide/show the cropping area in Tools/Customize Pictures.  To delete the cropping 
area, depress the Ctrl key and click with the left mouse.  

Author plants

Authoring will allow you to add new plants to the HORTICOPIA® library.  These new plants will then 

be available when you want to make data sheets or point of sale materials in Garden Studio®.  See the 
Authoring Module in the User Guide for information on adding plants and changing data.

Garden Studio® Tab 

Most of the fi elds used in Garden Studio® come from the HORTICOPIA plant data.  However, 
there are sets of fi elds specifi cally for you to enter your own data for your signs.  On the Garden 
Workbench®, open any plant by double-clicking on its name.  When the Plant Information window 
appears, click on the Garden Studio tab.  

You will see three sub-tabs on the Garden Studio tab that contain the user fi elds:  Data tab, Text 
tab and Graphics tab.  These fi elds allow you to enter your information for your signs.

The Data tab is in spreadsheet format and lets you enter different information for each line item 
on the sheet.  This feature is often used to carry pricing and bar code information for different pot 
sizes for the same plant.

We have titled the columns of the spreadsheet, Subentry, Price, and Barcode, but you can change 
the headings to anything you want.  Change the heading name by clicking on the heading cell, then 
entering your heading in the Edit Garden Studio Field Name window. 

Enter your information on each subentry line for your plant by tabbing to cells or placing the mouse 
on the desired cell.  When you make your last cell entry, tabbing to another cell enters that data. 

The Text tab has 6 User Text areas.  You can enter as much text as you wish. If you Right mouse 
on a User Text area, your options are Paste, Set all in Mylist and Delete.  

The Graphics tab has 30 graphic areas.  Graphics can be in bmp, dib, jpg, wmf, and tif formats 
and should be close to the size and resolution that will be used on the sign. Your company logo, 
a graphic for deer proof, or a grower’s logo are examples of what type of graphics you might use.   
If you Right mouse on a User Graphic Area, your options are Paste, Browse, Set all in MyList, and 
Delete.  Set all in MyList lets you set the graphic for all plants in the MyList.



Quick Tour 1 --- Data Sheets

In this tour you will learn how to create a Data Sheet for a plant.Data Sheet for a plant.Data Sheet

Selecting   Plants for Garden Studio®

 1.   From the Garden Workbench®, select the 3 plants. You can use the Shift or Control key to select the 
plants or make a MyList® and have only those plants appear.

 2.   From the Windows menu, select Garden Studio (or press the F10 key) to open the Garden Studio win-
dow.  

Editing the Template

1.   From the Template list, locate the folder named “GS Tour Templates” and click on the plus sign next to 
this folder to show its contents.  

2.   Select then right-click on “Tour Data Sheet” template and select the Duplicate Template from the pop-
up menu.  A new template, “Copy of Tour Data Sheet”, will appear.  

3.   Double-click on the template “Copy of Tour Data Sheet” to open the template design window.  

Add a picture to this template.  

1.   Click on  the Insert a Field button that can be found on the Designer toolbar.  The pointer should 

change and look like a cross  when moved over the template.  

2.   Place your pointer below the fi eld, “Habit (Plant Pictures)”, then holding down the mouse button, drag 
a box to the size you want for your picture.  When you release the mouse button, the Insert a Field 
window will pop up.  Scroll down to the entry, Plant Pictures, and click on the plus sign to open.  Select 
Bloomleaf, uncheck Create fi eld caption with fi eld is check and then click on OK.

Note:  You can re-size any item you want by selecting the item and then using the little “handles” (they look like small white boxes) 
that appear on the border of the item.

Add a name 

1.   Click once again on the Insert a Field button and like before drag a box underneath the thick green 
line that is at the top of the template.  

2.   When the Insert a Field window pops up, scroll to Common Fields and click on the plus sign.  Then 
select Common Family Name and click OK.

Add a graphic to this template.  

1.   Click on  the Insert a Picture or Graphic button and drag a square box in the empty white space 
at the bottom.  

2.   After you release the mouse button, it will ask you to locate a graphic fi le.  You can use any graphic 
you like, such as a company logo but in this case we will provide you with a graphic.  Browse to “My 
Documents\Horticopia\Local Documents”, select the fi le named “QuickTourLogoGraphic” and click 
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Open.  The graphic will then appear in the box at the bottom of the template.

Save your template design. 

1.   Go to the File menu and select Save Design to save.

2.   Close the template design window.

Printing the Data Sheets

1.   Set Count  - Returning to the list of 3 plants, under the Count column, all of the count values 
are set to one.  This fi eld controls the number of signs printed for each plant.  Set the count 
fi eld of the fi rst plant to 2 by clicking in the fi eld and typing 2.  Then set the Counts for the 
other two plants to 3 by the same process.

2.   Select Template - From the Template list, select the “Copy of Tour Data Sheet” template by 

single clicking on it.  Then click on 

- From the Template list, select the “Copy of Tour Data Sheet” template by 

 the Print Preview button or go to the Print Preview button or go to the Print Preview File menu and 
select the Print Preview command to preview the output. Print Preview command to preview the output. Print Preview

3.   Print - After taking a look at what will be printed, click on  the print button to print the 
work or you can go to the File menu and select the Print command.

Quick Tour 2 —Strip Tags Using an 8.5 x 1” Form Size

From the Garden Workbench®, launch the Garden Studio® module with the three plants that were used 

in the previous tour.  

Creating a Strip Tag Template

1.   Click once on the folder named “GS Tour Templates” to highlight it and go to the Templates
menu and select New Template.  A new template will appear.  Name it “Tour Strip Tag”.

2.   Double-click on this new template and the Select Form window will appear.  From this window 
you will select the size of your strip tags.  

3.   On the left side of the window, click on the plus sign next to “Letter Size Sheets Forms”.  Then 
click on “Strip Tags Forms”.  On the right side select “Strip Tags 8.5 x .5(20 on a 8.5x11 sheet)”, 
Click OK.  The Template Design window will then pop up with a blank white strip representing 
your strip tag.



Designing the Strip Tag Template

On this template, we are going to create three fi elds that will include the botanical name, common name 
and price.  

1.   Botanical name - Click on  the Insert a Field button and drag a rectangle on the left side of the strip tag 
that takes up about a third of the distance from left to right.  When you are fi nished making the box, the 
Insert a Field window will pop up.  Go to Common Fields, select Botanical name and click OK.

2.   Common name - Click again on the Insert a Field button and drag a rectangle that takes up the second 
third of the space from left to right.  When the Insert a Field window pops up, go to Common Fields, 
select Preferred Common Name and click OK.

3.   Price - Once more, click on the Insert a Field button and drag a rectangle that takes up the last third of 
the space on the strip tag.  When the Insert a Field window pops up, go to the Garden Studio Tab Data 
folder, select Price and click OK.  Your strip tag should then look something like this.

  
Hint:  If you do not want to have the fi eld captions appear with the fi elds, uncheck the check-box on the Insert a Field 
window that says, “Create fi eld caption with fi eld”.

4.   You can double-click on any of the fi elds to see the Item Properties window.  From the Item Properties 
window you can modify many characteristics of these fi elds.

5.   Double-click on the Price fi eld and when the Item Properties window pops up, go to the Format tab.  In 
the Format section, select the $##0.00 option and click OK.  This changes the text format of this fi eld 
so that it will add a dollar sign ($) before the price.

6.   Go to the File menu and select Save Design.  Close the template window.

Printing the Strip Tags

1.   Set the count fi eld for each plant to 3 (three strip tags for each plant will be printed).

2.    Make sure that the strip tag template is selected and click on  the  the Print Preview button or go to the Print Preview button or go to the Print Preview
File menu and select Print Preview to preview your output. Print Preview to preview your output. Print Preview

3.   With the template still selected, click on  the Print button or select Print from the File menu.  Adjust 
any print options in the print dialog and click OK.
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Quick Tour 3 —11”x8.5” Display Signs 

Creating the Template

1.   At the Garden Workbench®, select a plant.  With the plant selected, click on the Garden Studio
under the Window menu or simply press F10.

2.    From the Templates pane, select the GS Tour Templates folder.  Under the Templates menu, 
select New Template.  Name it “Tour Display Sign”.

3.    After you have named the template, double-click on it and the Select Form window will come up.  
In the left pane, click on the plus sign next to “Letter Size Sheets Forms”.  Single-click on “Signs”, 
then click “11x8.5 Display Sign” in the right pane.  Then select OK.

Designing the Template

1.   This template will contain a picture, text and a graphic.  Click on  the Insert a Field but-
ton and drag a box in the top left-hand corner that occupies approximately a quarter of the 
entire template.  In the Insert a Field window, click on the Plants Pictures folder, then select 
Preferred and click OK.  This will display the preferred picture of the plants that you use with 
this template.

2.   Click on  the Insert a Text Box button.  In the picture fi eld, drag a small rectangle by click-
ing and dragging the mouse.  Enter your company name in the text box.  At this point you can 

use the text formatting tools to justify the text, to change the text font 

or change the font size .  Try experimenting with some of the other tools.

3.   Next click on  the Insert a Picture or Graphic button.  Drag another box under the text 
box and after you release the mouse button, you will asked to locate a graphic fi le(a fi le with box and after you release the mouse button, you will asked to locate a graphic fi le(a fi le with 
an extension of bmp, dib, jpg, wmf or tif) or use one we have provided.  Browse to “My 
Documents\Horticopia\Local Documents”, select the fi le named “QuickTourLogoGraphic” and 
click Open.  The graphic will appear in the box and your template should now look something 
like the one below. 

4.   Now let’s set up the right side.  Using  the Insert a Field button, create two fi elds in the 
top-right corner, the Botanical Name and the Preferred Common Name.  These two fi elds top-right corner, the Botanical Name and the Preferred Common Name.  These two fi elds 
can be found under the “Common Fields” folder in the Insert a Field window.  Below these 
two fi elds, create two more fi elds for Exposure and Height Range.  They are also located in 
the “Common Fields” folder.  When fi nished, your template will look something like what is 
below.  

Suggestion:  Select various fi elds and use the Formatting toolbar to change the font, font size and the color of the text 

that will be shown.  Use the Font Color button to change the color of text.

5. Go to the File menu and select Save Design.  Then close the template.



Printing the Display Signs

1.   Click on the template that you just created in the Template window. 

2.   Click on the Print Preview button or go to the Print Preview button or go to the Print Preview File menu and select Print Preview.  If you are 

satisfi ed, click on the Print button.

Quick Tour 4 —Pot Stickers with a Bar Code

Modifying the Template

1.   From the Garden Workbench®, select three plants and press F10 to open the Garden Studio®

window (they can be the same plants that you used in the earlier tours).

2.   In the Template pane, open the folder “GS Tour Templates” and double-click on the template, 
“Tour Pot Sticker”.  This is one of the pre-made template designs that has been included with 

Garden Studio® .

3.   When the template window appears, maximize the window if it is too small.  You should see 
two fi elds;  a Bar code fi eld and a Botanical name fi eld.  Let’s make an orange background for 

these fi elds.  Click on  the Rectangle button that can be found on the Designer toolbar.  
Move the cursor into the template and draw a rectangle that covers both of the fi elds in the 
template.  When you release the mouse button, the rectangle should be blocking the view of 
the fi elds.

4.   With the rectangle selected, click on the triangle on  the Fill Color button and select 
Select New Fill Color (the Fill Color button can be found on the Control toolbar).  The Color 
Selection window will pop up.  Select an orange color and click on OK.  The rectangle will 
now be orange.

5.   The orange rectangle is currently blocking the view of the two fi elds in the template, because 

it is in front of these two items.  With the rectangle selected, click on  the Send to Back
button located on the Control toolbar to move the orange rectangle behind the fi elds.

Note:  you can double-click on any item and the Item Properties window will pop up.  From the Item Properties 
window you can modify the characteristics of the item.

6.   Go to the File menu and select the Save Design As command.  This command allows you to 
save a design under a new name that is independent of the original design (if you select Save 
Design, it will overwrite the original template design “Tour Pot Sticker”).  The program will 
then prompt you to name the saved template.  Name it “Tour Pot Sticker 2”.  You will now see 
your saved template appear in the template pane.  Close the template. 

Printing the Pot Stickers

1.   In the list of 3 plants, set all the counts to 20 by going in the List menu and selecting Set Counts
(the Set Counts command sets all the counts for the plants currently in the list), and then enter-
ing 20 in the tiny window that appears afterwards.  A total of 60 stickers will be created.

2.   With the new template selected in the template window, click on  the Print Preview button Print Preview button Print Preview
to see the pot stickers before printing.  The pot stickers will fi ll up one page.  After reviewing 
them, you can print from the Print Preview screen or you may close the Print Preview screen 
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and click on  the Print button.

Quick Tour 5 —Signs Using Symbols

Modifying the Template

1.   From the Garden Workbench®, select Lonicera japonica and Lonicera japonica and Lonicera japonica Malus sylvestris then go to the Malus sylvestris then go to the Malus sylvestris Window 
menu and select Garden Studio.

2.   In the Template pane, open the “GS Tour Templates” folder, then double-click on “Tour Display 
Sign”.  This is the template created in Quick Tour 3.

3.   In the template, select the graphic at the bottom-left of the design (you are going to replace 
the logo graphic with a graphical fi eld).  Press the Delete button on your keyboard to delete 
the logo graphic.  Click on Insert a field  button and drag a space for the graphic, then select 
the Birds from the Graphical Fields folder.  This fi eld will display the bird graphic if the plant 
attracts birds.

4.   Go to the File menu and select Save Design As.  Name it “Tour Display Sign 2” so that you 
don’t have to over-write the old template.  Close out of the Template Editor window.

Printing the Display Signs

1.   Select the template “Tour Display Sign 2” in the Template window and then select Print 
Preview from the File menu.  Notice that in the Print Preview you have the preview of the 
plants selected.  On the preview for Lonicera, there is a picture of a bird, because this plant at-
tracts birds.  For Malus there is no bird in this spot, because this plant does not attract birds.Malus there is no bird in this spot, because this plant does not attract birds.Malus

2.   After reviewing the previews, print your work.

Quick Tour 6 —A Non-plant Sign

1.   From the Garden Studio® window, click on the List menu then click Insert Static.  This inserts 
an entry into the plant list that allows you to print a template design without specifying a plant 
name.  

2.   To create a new template for this sign, select the “GS Tour Templates” folder, then from the 
menu bar click Templates and then New Template.  Name it “Tour Hardgood Sign”.

3. Double-click on “Tour Hardgood Sign” and the Select Form window will pop up.  In the Select 
Form window on the left side of the screen, open Letter Size Sheets Forms folder and then 
on the right side of the window choose “7x5 (2) centered”.  This template is for a letter size 
form that has two 7x5 signs per page in landscape orientation.  After clicking OK, the blank 
template will open in the Template Editor window.

4. Click on the Insert a Text Box button and create a text box at the top of the screen and enter 
“Mulch!!!” into the box.  Change the font of the text to make it better fi t the text box. 

5. Create two more text boxes under the fi rst one and enter “$5.95 for a 3 cu. ft. bag” and “Buy 
1 shrub or tree and get a 3 cu. ft. bag of Hardwood Mulch FREE!!” in the two boxes.  Use the 
tools on the Formatting toolbar to make the sign more appealing.  Try adding fi ll colors to the 

text boxes or adding shadows to the text boxes with  the Shadow button.  Here is an 



example of what the sign might look like. 

6. Go to the File menu and select Save Design.  Close out of the Template Editor window.

7.   Do a print preview if you would like and then print the sign.

Quick Tour 7 - Creating a Template with Garden Studio® Tab Data Fields 

1.   From the Window menu, select Close All so that all windows except the Garden Workbench are closed.  If 
you get a message asking if you want to quit without saving, click on Yes.

2.   Click on any plant to select, then from the Window menu, select Garden Studio (or press the F10 key) 
to open the Garden Studio window.  

3.   From the Templates list, double-click on the Working with Two Fields template name to open.

4.   From the Designer toolbar, click on the Insert a Field  button.

5.   Move the mouse pointer to an unused portion of the template drawing area.  It will change to a cross-
hair (+).  Then, hold down the left mouse button and drag the mouse diagonally to create a rectangle.  
Release the mouse button when you have a rectangle approximately the size you want.  The Insert a 
Field window will appear.

6.   Locate the Garden Studio Tab Data folder and click on the + sign to expand the folder.  

7.   Click on Price so it’s highlighted.  If Create caption with fi eld is checked, uncheck it.  Then click on 
OK.

8.   Now remove any borders from the fi eld display by using the Item menu, selecting Line width and then 
No Line.

9.   Let’s change the font size to something larger. Set the font size to 20 and the style to bold.  If necessary, 
resize the fi eld so that it’s large enough to display the price.

10. To format the Price fi eld, click on Item, select Properties and then in the Item Properties window, click 
on the Format tab and then click on the $##0.00 selection.  Then, click on OK.

11. From the File menu, select Close Design.  When prompted to save changes, click on Yes.

12. From the Window menu, select Workbench (or press the F2 key).

13. Using the Shift or the Control key, select 6 plants.

14. From the Windows menu, select Garden Studio (or press the F10 key) to re-open the Garden Studio®

window.  



20                                                                                                                          Garden Studio® Primer

15. The list of plants will appear with the counts pre-fi lled to 1 each. 

16. You‘ll notice that there is also a column named Price.  Enter a price for each of the plants in 

the Garden Studio® list.

17. When the prices are entered, click once on the Working with Two Fields template name so it’s 
highlighted.

18. Click on the Preview Labels button  on the Garden Studio® toolbar.  The Print Preview 
window will now show the completed signs for the plants in your list along with the prices you window will now show the completed signs for the plants in your list along with the prices you 
have just entered. 

19. Close the Print Preview window

20. From the File menu, select Save List As… 

21. When the Save dialog appears, enter a name of My Sign List and Save.

Garden Studio Tab Data

Return to the Garden Workbench® and now we’ll take a look at the Garden Studio Fields for some 
of the plants on our list.

1.   Double-click on any plant name in your list.

2.   Click on the Garden Studio tab.

3.   Verify that the price change you made in the Garden Studio® list appears here as well.

4.   Change the price value for this plant.

5.   From the Data menu, select Next Plant or press the Next Plant or press the Next Plant F5 key.

6.   Again, click on the Garden Studio tab and then make a change to the Price data.

7.   From the Windows menu, select Garden Studio (or press the F10 key) to open the Garden 

Studio® window.  

8.   You’ll get a list with one plant entered.  This will be the last plant that you worked with.  

9.   From the File menu, select Open List… (or click on the fi le name at the bottom of the File menu 
just below Exit).  If you get a message about saving changes to the list, click on No.

10. If you used the Open List, click on the My Sign List fi le name and then on Open.

11. Your previous plant list will appear, with the updated prices.

12. If you want to see the signs, click once on the Working with Two Fields template name so it’s 

highlighted and then click on the Preview Labels button 

Working with Two Fields 

 on the Garden Studio® toolbar.  
The print preview window will now show the completed signs for the plants in your list along The print preview window will now show the completed signs for the plants in your list along 
with the prices you have just entered.


