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Horticopia End-User Software License Agreement

This is a legal agreement between you, the “End User”, and Horticopia, Inc. If you install or otherwise operate and utilize
the HORTICOPIA® software (the “Software”), you agree to be bound by the terms of this agreement. If you do not agree with
the terms of this agreement, you are not permitted to install or otherwise operate or utilize the Software. By installing this
software, you are agreeing to be bound by the terms of this agreement.

License Agreement

Horticopia, Inc. grants to you and you accept a nonexclusive license to use the programs and related materials delivered
with this AGREEMENT as follows:

The software, digitized photographs, digitized audio, plant data, supporting documentation, and related materials are
copyrighted with all rights reserved. They are protected by copyright laws and international copyright treaties, as well as
other intellectual property laws and treaties. You may not copy the software or other materials, in whole or in part, without
the written consent of Horticopia, Inc., except in the normal use of the installation and backup of the software. The
software may be installed only on one computer and used by one user at a time. The copyright extends to all pictures and
data printed, exported or otherwise derived from this HORTICOPIA® product.

If you purchased the software on physical media (rather than download) and discover physical defects in the media on which
the Software is distributed, Horticopia, Inc. will replace the defective media at no charge to you provided you return the
defective items, with proof of purchase, within ninety (90) days of the date of purchase. Horticopia, Inc. makes no other
warranties. Horticopia, Inc. disclaims all other warranties, either express or implied, including but not limited to, implied
warranties of merchantability or fitness for a particular purpose with respect to the Software and the accompanying materials,
if any. This limited warranty gives you specific legal rights. You may have others which vary from jurisdiction to jurisdiction.
The warranty set forth above is in lieu of all other express warranties whether oral or written. Agents, employees, distributors,
and dealers of Horticopia, Inc. are not authorized to make modifications to this warranty, or additional warranties on behalf
of Horticopia, Inc.

HORTICOPIA® Professional Education Edition Software License iii
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Introducing HORTICOPIA® Professional Lducation Ldition

This chapter provides information on system requirements, installation, licensing and removal of the Education Edition. You
will also learn how to run the program and where to get additional help with the Education Edition.

Welcome to the Education Edition

HORTICOPIA® Professional Education Edition is the most comprehensive on-line multimedia reference available for horticultural
education. The collection of pictures, ease of access and rich features found in the Education Edition will make HORTICOPIA®
your standard in interactive horticultural reference.

If you are familiar with other Microsoft® Windows® (7, 8) applications, then learning to use the Education Edition effectively
will be very straightforward. The Education Edition uses common Windows conventions including menus, toolbars, lists, and
multiple windows. The Education Edition is a full-featured program that provides in-depth coverage and flexibility. Please
spend a few minutes familiarizing yourself with its basic operations and you’ll be on your way to getting the most out of
the Education Edition.

The Education Edition program itself, help files, supporting data files, and library files are copied to your hard disk during
setup.

The Education Edition is comprised of a Software Setup and a Library Setup. The Software Setup contains all software com-
ponents and data required for installing and running the Education Edition. The Library Setup contains pictures and other
media elements used by the Education Edition software. You must run the Software Setup before you can use the Education
Edition or access any information.

After installation, you will be in Demo mode so you can verify that the software installs and is fully functional and oper-
ates properly on your system. Purchasing a license for the software lets you install and access the full library of plant
pictures and information.

System Requirements

Your system must meet certain minimum requirements before you install and run the Education Edition. The Education Edi-
tion is designed to run on Windows Vista, 7, and 8 systems. If you are running in a user access controlled environment, you must have
Administrative Privileges to install the software. Installation of the Education Edition requires approximately 2 gigabytes of hard drive
space and includes the picture library images.

Installing the Education Edition Software

Horticopia recommends that you turn off any virus checking software before starting installation.

When the installation first starts, you will be presented with the Welcome screen.

For Normal installations, jUSt click Next. 22 Setup HORTICOPIA® Professional V X

and Update. This program wil instal or update

g ‘welcome to the HORTICOPIA® Pra ¥ Installation
= HORTICOPIA® Professional ¥ on your computer.

It is strongly recommended that you exit all
Windows programs hefore running this Setup

Program. You should also disable any virus
checkers during setup.

Note: Allow sufficient time for the installation to
complete. Depending on the speed of your com-
puter and the status of the installed supporting
Microsoft software, installation may take from 5 to

30 minutes. e R e

Unauthorized reproduction or distibution of this program, or any
portion of it. may resul in severe civil and ciminal penalties. and
will be prosecuted to the masimum extent possible under law

The iniial setup will update your computer's software with
current versions of required support roulines. Depending on the
state of your system, this may require one of more system
restarts.

Click Caneel to quit Selup and close any programs you have
tunning. Click. Next to continue with the Setup program

Installing

Cancel

Copying fle:
CAWINDOWS \Fontshwoerb.if

| | 1%
Cancel

If you wish to select a different destination, click on the Browse button and select a new destination. Note that Horticopia

Introducing HORTICOPIA® Professional Education Edition 1



is always appended to the destination folder you select. If you do not want to install in a subfolder called Horticopia, be sure
to delete the appended Horticopia shown as highlighted in the following screen image.

When the installation is complete, you will receive a completion dialog.

Select Destination Directory X
C:4Program Files\Macromedia\ LGRS0 ’D—Ki
=

(&= Progiam Files Cancel
3] Extension Manager
= K|

Under rare circumstances, you may be prompted to restart your computer. If this occurs, you must restart before you can

22 Installation Complete 3
HORTICOPA® Professionsl has been sucossshul instaled

Press the Finish button to exit this installation.

Ed o |

successfully proceed with running the software

Running the Education Edition the First Time

After double-clicking the Horticopia Education Edition icon on your desktop to start the Education Edition, if you are in
Demo mode, you will get a display about your license purchase options. At this point, you may click on the Skip button to
proceed with running the Education Edition.

The HORTICOPIA Advisor option will appear the first time you run the Education
Edition. To speed the learning process of the Education Edition main features, new users

are encouraged to enable the Advisor. You can use the Help menu options to control
ity e ey getstered the presence of the HORTICOPIA Advisor topics.

* When you close a particular HORTICOPIA® Advisor topic,
it will reappear the next time you access the feature with
which is is associated, unless you first push the button
beside Don'tshow this Advisor topic any more.

¢ HORTICOPIA® Advisor X €]

Using HORTICOPIA® Advisor A

* If you push the button below beside Don't show any more
Advisor topics, no more Advisor topics will be shown in the
current or future sessions. Note: this button is available
only on this first Advisor topic.

* HORTICOPIA® Advisor topics can be re-enabled at any A
time from the Help menu.

* tlick Here for more on HORTICOPLA® Advisor.

4| Back =b|Fud I~ Dot show this Advisor tapic any more:

Starting the Education Edition

The Education Edition is normally started by double-clicking on the Horticopia Pro Edu icon placed on your desktop dur-
ing installation. If you delete this icon or if it’s not visible, you may also start the Education Edition from the Start menu by
selecting All Programs and then Horticopia Edu, followed by HORTICOPIA Education Edition.

We strongly recommend that you frequently access www.horticopia.com/support for more information on the Education
Edition. Here you will find updates that correct any problems discovered after the production of the CDs, as well as FAQs,
technical memos and on-going enhancements to the capabilities of the Education Edition.

Licensing

While running in Demo mode, you will be prompted with an option to purchase a license ( or activate an existing license)
each time you start the program. Once the software is activated, you will no longer receive this prompt and one full set of
plant information will be available.

Introducing HORTICOPIA® Professional Education Edition 2



Transferring Education Edition to Another Computer

There may arise a situation where you wish to transfer the Education Edition to another computer. To do this, you must first
deactivate the license. It is very important that you do not uninstall the program prior to deactivating the license. Once
the license is deactivated, the_Education Edition reverts to Demo mode. You may then install the Education Edition on another
computer and, using the LicenseID and Password you received upon purchase of the Education Edition license, activate the
new computer. This transfer procedure is allowed one time only.

For more information on the license transfer process, please see our website at
http://www.horticopia.com/edusupport

If you are upgrading your computer with major hardware changes such as replacing the motherboard or replacing the pri-

mary (boot-up) hard disk drive, you should also follow the license transfer procedure.

Disk Crashes

If your hard disk crashes and you restore it, the Education Edition will normally run properly. You may also re-authorize
the same computer using the LicenseID and Password you received when the Education Edition license was purchased. Re-
authorization on the same computer is not considered a transfer. If you experience problems running the Education Edition
after a disk crash, please contact our Technical Support.

Introducing HORTICOPIA® Professional Education Edition 3



Getting Started with the Ldueation Edition

In this chapter, you will learn how to perform some of the common tasks in the Education Edition. Spending a few minutes
reading this chapter will put you on the fast track to being a proficient Education Edition user. If you are already familiar with
previous HORTICOPIA® products, you may wish to get started with the software right away and consult the appropriate on-line
Help topic when you encounter a new or unfamiliar feature.

HORTICOPIA® Concepts

The Education Edition is a “standard” Windows® software application. If you’ve worked with other Windows® programs such
as word processors, spreadsheets, or graphics design packages, then you will already be comfortable with many of the aspects
of the Education Edition.

Nomenclature

The HORTICOPIA® Help contains an extensive glossary of terms used in the Education Edition. There are a few unique terms
and usages within the software that will help in understanding the remainder of this chapter.

Garden Workbench®: the central work area or window for Education Edition, frequently shortened to Workbench.

Botanical Names: the plant lists contains both new names and synonyms (names that appear in gray font). The pri-

mary sources for nomenclature are the New Royal Horticultural Society Dictionary of Gardening and Hortus
Third.

Favorites: patterned after the popular Microsoft Internet Explorer® feature that makes available a central location
on the Workbench where you can store and quickly access frequently used items.

MyList®: plant names that have been designated by the HORTICOPIA® user as being special; MyList® plants have a
check mark in the box next to their name.

Screening: the process of displaying only some of the available plants in the list; screening may be by MyList®, Hardiness
zone, or other selections.

Layout: the composition of pictures, graphics, data and text created by the user with the intent of printing. Also
known as Print Layout.

Preferred Picture: the picture designated as representative of the plant whenever several pictures are present; it appears
at the ToP LEFT of the plant’s preview pictures.

Getting Started with Education Edition 4



The Garden Workbench®

The heart of the Education Edition is the Garden Workbench®. From here, you’re just a couple of clicks away from getting the
information you need for any of the plants in the Education Edition Library. You can search for plants, select plants of interest
to you, create lists, compare pictures from different plants, hear the botanical names pronounced, print lists/data/pictures,
indicate Favorites, switch between common or botanical names, and more.

i Horticopia® Professional Garden Workbenchig: [New] i 1 ] |

=[+] A ﬁ’
Abelia 'Edward Goucher’
Abelia chinensis

= Abelia x grandiflora

§ =L Abelia schumannii

Ll =1 Abelia zanderi

# = Abeliophyllum distichum

= Abelmoschus esculentus
Abelmoschus manihot

I3 Abelmoschus moschatus

j =1 Abies alba

;3 Abies amabilis

HORTICOPIA®
lpr'-afs.w/mra/

Abies balsamea
Abies bracteata
Abies cephalonica
Abies alicica
1 Abies concolor
Abies firma
Abies frasen
Abies grandis
Abies holophylla
Abies homolepis
O =1 Abies koreana Ei

QV _ @ Hardiness
oodies

Exposure

mHerbaceous O O
®

Soil Type
Soil EH acid neutral  alkaline

The above illustration shows the Education Edition Garden Workbench® annotated with circled key numbers identifying
important areas:

gOO0OO0ooOooooo

1. Information Button -- displays the Information window for the plant name highlighted in the plant list.
2. Sound Button -- provides audio pronunciation of the botanical name of the plant highlighted in the plant list.

3. Attribute Button -- outlines the graphics in the main plant selection area as well as in the tab areas with a green border
to reflect the characteristics of the plant highlighted in the plant list. This provides a graphic view of the plant’s
characteristics and lets you quickly find similar or compatible plants.

4. Thumbnails Button -- displays Thumbnail views of the plants highlighted in the plant list. If no plant is highlighted,
all plants in the list will appear in the Thumbnails view.

Switch Names Button -- changes the list between Latin (botanical) and common names.

6. List Counter -- displays the number of plants currently displayed in the list. The counter is updated as you perform
plant selections.

7.  MyList® Button -- alternately shows the plants on MyList® or displays all the plants.
MyList® Counter -- displays the number of plants currently on the MyList®.

9.  Clear Button -- resets the plant list. Any hardiness and plant type screening in effect remains and will affect the contents
of the list.

10. Woodies Selection- displays only woody plants and the woody selection window is presented.

11. Herbaceous Selection -- displays only herbaceous plants and the herbaceous selection window is presented.

12. Exposure Graphic -- lets you select plants based on light requirements, perhaps the most important environmental
criteria for plant performance after Hardiness.

13. Hardiness Graphic -- lets you select plants based on USDA zones.
14. Soil Type Graphic -- lets you select plants based on soil requirement.

15. Soil pH Graphic -- lets you select plants based on pH requirements.

Getting Started with Education Edition 5



The ABCs to Seeing Plant Information

Locate the name of the plant by scrolling to the name or just begin entering the first few letters of the name on your
keyboard.

The yellow folders next to some plant names signify that a species has
more than one cultivar. Click on these folders or the plus sign (+) to
see the cultivars .

®0 Cornus controversa
=o Cornus florida [N
Species
Barton
Cherokee Chief™

ljoooooc

Click once on the name of the plant you want so it’s highlighted.

Click on i the Information button, or double-click on the plant name.

Double-click on a preview picture to view an enlarged picture or single click on one of the other tabs to view data.

Managing the Plant Lists

The plant list on the Workbench lets you find plants, create your own lists, refine plant searches, and see plant names in
different arrangements or naming conventions.

Select Customize from the Tools menu for options to adjust the list’s appearance to your preferences. Click the Work-
bench tab to change the Plant list font as well as the default expansion level of the plant list to Show all Plants or to
Show all Cultivars. You may also group the plant list by families instead of alphabetically.

Latin

Switch between botanical (Latin) names and common names at any time by clicking on the Switch Names button g -

The gray names shown in the botanical name list are synonyms and clicking on them will carry you to the current
name.

You’ve probably already discovered that you can select a plant name by clicking on it once. You can also select several
plant names by holding down the Ctrl key while selecting them. Holding down the Shift key selects all the plants from
the first selected one through the one you’re currently pointing to. Multiple plant selection is useful in printing plant
lists, creating Slideshows, viewing only selected plants and working with your own plant lists.

Enter on the keyboard the first few letters of a plant name, and the plant list will jump to the first entry beginning with
those letters.

There are also several shortcut keys you can use with the plant list. Press F1 while you’re on the Workbench and look
for “Keyboard Shortcuts.”

The Find feature Eﬁi on the Workbench toolbar lets you search the list for specific words or even portions of words.

About MyLists®

You can designate plants to be on your own special list, which can be saved and re-opened at a later time. In HORTICOPIA®,
this list is called MyList® and you can have as many lists as you wish.

Add or remove a plant on the MyList® by clicking the box next to the plant name. When a plant is added to a MyList®, a
check will appear in the box next to the name.

Each time you add or remove a plant on a MyList®, the counter below the " MyList® button will be updated ( item
#8 on the Garden Workbench® graphic).

Add several highlighted plants to MyList® by clicking :z" on the toolbar. The entire list (usually after a search) can be added
by selecting Add All to MyList® from the Selections menu or :z.i’. from the toolbar.

Save each MyList® with the File menu Save MyList sclection. The Open menu lets you load previously saved lists. The
names of the most recently saved or opened MyList® files appear at the bottom of the File menu.

Working with common names - you may notice that when a plant name is selected, other names appear as grayed text.
These are additional common names, or aliases, of the common name you selected. Once you add a common name to
MyList®, the name you chose becomes your preferred common name. When you then display the MyList®, you will see
only the preferred names you have selected.

Clicking on the MyList® button alternately shows only the plants on the MyList® or all the plants currently on the list.

Rearranging the plant name order - When viewing only the MyList® plants, you can rearrange the order of the plant names
by first selecting a name or names and then holding down the Alt key and clicking in the list where you want to move the
_names. A red line indicates where the moved items will be placed when you release the mouse.
Getting Started with Education Edition 6




Quick Tour 1 — Searching for a Plant

2.

To start, expand your plant list to show only the plant species names. On the toolbar, click Workbench, then Show
all Plants . Make sure no hardiness zones are selected by right-clicking on the Clear button and selecting “Clear all
selections”.

Click on @WL;%:, the Switch Names button, until your list is in botanical name (Latin) order.

Displaying Plants in the Plant List Based on Characteristics

1.
2.

4.
5.

Set a hardiness zone of 8b by clicking on the rectangle next to the number 8 on the hardiness chart.
Click on the Woodies or the Herbaceous selection.
Latin
Click on the yellow bloom petal. As you click on these plant characteristics, note the counter below the nmen button.

It shows the number of plants that match your current search specifications. The plant list updates automatically each
time you make a plant characteristic selection.

Select a plant height and then a leaf color and note with each selection the plant count changes.

Continue clicking on graphics until the plant count is about 50.

Using the Thumbnails View

1.

2.

Once you have about 50 plants in the plant list, click on :: : |, the Thumbnails button. You will get a Thumbnail
window that shows the first picture of each plant in the list.

1/ =8 Thumbnails 0001 [=llEr==]

Peies ALBA o BUUs CLETHRA ALNIFOLIA EueaTorium HYDRANGEA PANICULATA.
‘Grezn Velver ‘Rosea’ PURPUREUM “Taroms"

Rudbeckig hirta Vernonia Weigela florida
gPra‘izﬁelgurl\’ noveboracensis | ‘Alslalgndra (Wine-

Enlarge the Thumbnails window by clicking on the Maximize button at the upper right corner of the Thumbnails
window.

Quick Tour 2— Printing Data, Picture, and List Sheets

In this tour, you will learn how to print information for many plants all at once.

1.

3.

To start, make sure no hardiness zones are selected by right-clicking on @ﬂr the Clear button and then selecting Clear
all selections.

You can make sure there are no MyList® items by selecting Remove all from MyList® on the Selections menu or clicking
on [ on the Workbench toolbar.

Select about six plants and put them on a MyList® by checking the box next to the plant name.

Setting the Preferred Pictures

Click on | the MyList® button. There should be six (or so) plants in the list.
Click on i the Information button to view the preview pictures for the first plant.

The Education Edition uses the top left picture as the Preferred Picture for Data Sheets and Picture Sheets. You can
change the Preferred Picture by holding the left mouse button down over the picture you desire and dragging it over
the first (top left) preview picture and then release the mouse button. The picture will then be moved to the first
position. This positioning will be remembered even if you quit and restart the Education Edition.

Quick Tours for the Education Edition



4. To get to the next plant in the list, press the F5 key or select the Data menu and click on Next Plant, or click on =™ on
the Data toolbar.

5. Repeat Steps 3 and 4 until all the preview pictures have been arranged so that your preferred picture is the first preview
for each plant.

Getting Ready for Printing and Printing the Pictures
1. From the File menu, select Document Setup... This will display the Document Setup ’@

window. Click on the Pictures tab. Selections on this tab control the format and layout |- i
of the picture sheets.

ISamp\s picture caption

on

(96 cpi)

@ Standard (300 dpi)
€ High (800 dpi]

2. Make your preference selections similar to the illustration at the right with 6 pictures per
page selected, then click OK.

- Pictures per Page

Pictures printed include:
3. Verify that no plants are selected in the list. You can click on the Clear button to make sy et || [0t
2 ] x[3 = ' Allviews
sure.. [Erie perpage || S Acs Sheat etk

Reset Ficture Sheet Watermark
4. From the File menu, select Print-, Print Pictures. You will get a printout of the pictures k|
you placed in the first position of each plant.

Page Setup.. | Selct Priter.. | Help | Cancel] [ 0K_|

Special Note: Data Sheets can be printed in the same manner as Picture Sheets. Create a MyList® and select your
Preferred Pictures. From the File menu, select Document Setup... to display the Document Setup window. Click
on the Data tab to control the format and layout of the data sheets. From the File menu, select Print-, Print Data
to get a data sheet for each plant based on the selections you made on the Data tab.

Quick Tour 3 — Creating a Simple Layout

With this tour you will learn how to create and print a layout containing pictures and information. The first step in design-
ing your layout is to specify its size and page orientation

From the File menu, select Document Setup and review the Layout tab settings. Or use {‘}j the Document Setup button
at the top of your tool bar . (Changes to page size and orientation should not be made after you have begun the layout.)
All other settings in the Document Setup window can be changed after the layout has begun.

Adding a Plant Picture to a Layout

1. Begin by selecting a plant from your list and double-click on the name to bring up its Plant Information window. The
tabs are shown below.

O rbetia x (Abelia) "Edward Goucher'
Contributed Data

Growth Area

Information My Information

Your layout can include any of the pictures and text found in the Plant Information window, except Scratch Pad,
Spreadsheet.

2. To select a plant picture, click once on the image and a green frame will appear. Single click on the Copy to Layout
button 4 on the Data toolbar to the right of your screen.

3. The layout window will appear. The toolbars that used for layout design are shown undocked below.

Deszign Control * Designer X Fumal - X

2s=8 (hag

oG | @ e e

] Q EEFEE S
Design Pages x i
2l 3 HI B 4 oy Fl==

Take the place pointer + , hold down the mouse button and drag a box where you would like to have your picture
appear in the layout. You can resize the picture by dragging the boxes in the corners of the picture.

Quick Tours for the Education Edition 8



Suggestions:  Add a frame around your picture using m= = the Line tool found on the

With the picture selected, click on the triangle and select the desived border line size.

Use the Design Control toolbar tools to change the fill color for an item ., add a shadow
to an item Li and even change the color of the shadow.

Other pictures may be added to your layout by minimizing the Layout win-
dow and making another selection using the same steps mentioned above.

Adding Text to a Layout

Design Control toolbar.

1. You can also add text to your layout from other tabs on the Plant Information window, except the Scratch Pad and
Spreadsheet. Using the same procedure as when adding pictures, with the information tab open, click on & the Add
to Layout button. Then drag a box as before to add the information to the layout.

2. A text box can be added to your layout to include your own information, such as company name, customer name, etc.
The Insert Text Box button is found on the Designer toolbar. You also can use the Insert Graphic button
found on the Designer toolbar to insert your own images or graphics. Additional pages can be added to your layout using I1y
the Insert Pages button found on the Pages toolbar. To move between the pages of your layout, click on the 1.1 Previous
Page and j- Next Page buttons located on the Design Pages toolbar.

Printing

1. You’re now ready to print!

2. From the File menu, select Print Layout.

Quick Tour 4 — Creating an Advanced Layout

In this tour, you will learn how to create a master page and a custom multiple page layout. Set your printer to portrait

orientation with letter size paper. Your plant list should be in botanical name order. If not, click on ¢

L=tin
mman

the Switch

Names button to change the list from common to botanical names. Make sure there are no MyList® items by selecting

Remove all from MyList® under the Selections menu. To clear all selections, right-click on @ar the Clear button,
then click on Clear all selections.

Creating a Master Page

1.

Open a blank layout by clicking on the Window menu and select Layout Window. The layout window will appear
along with the Format toolbar and the Designer, Design Control and Design Page toolbars docked at the right of
the screen.

Click on the [-] Master Page button on the Design Page toolbar or select
Master Page from the Page menu. This will display an empty page with
Untitled Layout Master Page in the Title bar area. Everything you add to
this page will appear as a background on all other pages in this layout.

L. Untitled Layout Master Page E ] 3
SERE e e s e e et

Click on the T Owval button on the Designer toolbar and move the -
cursor near the top left of the page. Hold down the left mouse button, drag
an ellipse and release the button.

Click on the = triangle of the Fill Color button and select Select Fill Color. Then select the yellow color and click
OK to fill the circle.

Scroll towards the bottom of the master layout page and insert a text box using |& ;l the Insert Text Box button on the
Designer toolbar.

After clicking on the Insert Text Box button, position your mouse pointer in the layout page and click and drag a box
to the size that you wish your text box to be.

In the text box, type the words: “This will appear on every page of this layout” then click outside the box for the text
to appear. You can size this text box by clicking and dragging the handles that appear around the perimeter of the box

when it is selected. You can also change the color of the text box background by using the - Fill Color button.
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=lolx
8. Clickon [] the Master Page button on the Design Page toolbar or select Master i

Page from the Page menu to go back to normal editing mode. The title bar for the
layout will read: Untitled Layout - Page 1/1.

Multiple Page Layout ] b

1. Add a second page to the layout by clicking on the Page menu and selecting Insert
Pages. You can also insert pages by selecting "33 the Insert Pages button from
the Design Page toolbar. A dialog box will appear. Insert 1 page after the current
page and click OK. The title bar for the layout will read: Untitled Layout --- Page

2/2. E

2. Click on 41 the Previous Page and .4 the NextPage buttons to see the master
page items on each page.

This will appear on every page of this layout

3. Try to click on the yellow circle. You’'ll notice that in the normal page view, it cannot

5. Untitled Layout - Page 2/2 i =bixi  be changed and will always appear in the
: : back. This is because it is located on
the master page. To edit or resize this item, you will need to return to the

master page by clicking on [] the Master Page button on the Design
Page toolbar or selecting Master Page from the Page menu.

Inserting Graphics, Text, and Shapes into the Layout

Perform the following steps 1 - 5 on page 1 of the layout. Click on the Previous Page button until the title bar reads,
Untitled Layout - Page 1/2.

1 Inserta graphic - click the Insert Graphic button from the Designer toolbar. Hold down the left mouse button
inside the layout and drag a box to the size of your graphic. Release the mouse button and a dialog box will appear. In
the dialog box, browse to your Windows directory and there should be several image files such as “Soap Bubbles.bmp”.
Select this file or an alternate image file if these are not available. Click the Open button and your graphic will appear
in the box.

You can enlarge it by grabbing and dragging the the boxes that appear on the border of the graphic. Any item on the print
page can be resized in this manner. HORTICOPIA®pictures will be re-sized proportionately and will not be distorted during
the re-size process. Other page elements can be stretched vertically or horizontally in the desired proportions.

2 Insertatext box - click the Insert Text Box button from the Designer toolbar. Hold down the left mouse button
and drag a box to the right of your graphic. When the text entry window appears, enter the text “Your Company Name”.
Center the text in the box by clicking on the Align to Center button on the Format toolbar. Edit the properties of the
text using the Format toolbar. Try changing the font, resizing the font, and changing the color using the corresponding
buttons while the item is selected.

3. Inserta rectangle - click [ ] the Rectangle button on the Designer toolbar then drag a box to size the rectangle.

Apply a yellow background color using # = the Fill Color button on the Control toolbar. Click on the triangle on this
button, sclect Select Fill Color and choose a yellow. Move and resize this box so that it is positioned in front of and completely
hides the previous two elements you have placed on this page.

While you have the rectangle selected (single-click on it) click
%3 the Send to Back button on the Design Control toolbar.
This should place the filled box behind the other elements so Your Company
that they are now visible and more appropriately presented. It Name
should look something like what you see at the right.

Minimize the layout by using | —| the Minimize button on the
right side of the title bar for the Layout window. This should reveal the Garden Workbench® which was hidden by the
Layout window. The Layout window is still open and pictures and data can be added.

4. Add a picture - Double-click on any plant of your choice to open its Plant Information window. Single click on the
first preview picture and a green outline will appear around the picture.
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Single click on & the Copy to Layout button on the Data toolbar. This action maximizes the Layout window and
converts the mouse pointer into a —+ place pointer.

Position the place pointer below the previously placed elements on the page and click and drag a box to the size that
you want your picture to be. The selected image will appear on the page. You can move it to place on the page below
your other page elements.

Add a border - select an image and use == * the Line button on the Design Control toolbar to add a border to an
image. Click the triangle on this button to select a line size. After you select a line size, a border will be placed around
the image. To remove a border, click on the triangle again and select No Line.

Add a page - Using the Page menu or the Design Page toolbar, select 33 the Insert one or more pages button and
then 1 page after the current page when prompted. A blank page will appear and the title bar will read: Untitled Layout
-- Page 3/3.

Add information to Page 2

1.

Minimize the Layout window using the Minimize button. The Plant Information window for the plant that you used
for the picture should still be visible.

Click on the Information tab and then click E the Copy to Layout button on the Data menu. This again maximizes
the Layout window.

Click with T the place pointer in the upper left hand corner of the page and again drag a box. The information will
then appear. Resize this text box vertically and horizontally using the squares that surround the box so that all text is
visible. Text in this box can also be edited by double clicking on the text box, then formatted using the Format toolbar.
Now you have successfully created a multipage document.

Getting Ready to Print and Printing

1.

8.

To save this document for future reference, click on the File menu and select Save Design or Save Design As. In the
dialog box that appears, enter the filename “Quicktour4” and click Save.

To preview this document, click on the File menu and select Preview Layout. You can also use @ the Preview Layout
button on the Standard toolbar by clicking on the arrow, then click Preview Layout.

To print this document from the Preview window, click on ,,‘:f; the Printer button in the lower right hand corner of
the Preview window.

To print this document from the Layout window, click on the File menu and select Print... You can also use # the
Print button on the Standard toolbar.

Close the Layout window by clicking on the Close button on the right side of the title bar.

To open the layout file, click on the File menu, then Open Layout... In the dialog box that appears select the filename
“Quicktour4” and click Open.

At this point, the layout can be re-edited, printed or saved. To edit the layout and save it as a different file, click on the
File menu and select Save Design As. In the dialog box that appears, enter a different filename and click Save.

Close all windows to return to the Garden Workbench®.

Quick Tour 5—Using the Favorites Menu

This tour introduces you to the Favorites menu.

Accessing Favorites

1.

o
To start this tour, your plant list should be in botanical name order. Click on @.-‘-L.a-n'.:l.g the Switch Names button, if
needed. To clear all selections, right click on @m the Clear button, then click on Clear all selections.

Click on the Favorites menu and select Native Plants, then select Mexico from the submenu that appears. The Workbench
plant list automatically updates to show you all plants native to Mexico. The counter below the Latin/Common button
displays the current number of plants in your list, all native to Mexico.
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3. From the Hardiness chart, select Zones 8A and 8B and note the drop in the plant count. The list is again updated
(any favorites list can be retrieved and then screened using the Workbench graphics). To return to the complete list
without Hardiness screening, right click on the Clear button and select Clear all selections.

Adding a Plant to Favorites

1. Double-click on a plant name in the Workbench plant list and the Plant Information window for that plant will appear.
Click on the Favorites menu and click Add Plant. The Add to Favorites dialog box appears.

2. Confirm the name of the plant that appears or enter a different name. Click OK and exit the Plant Information window
by clicking %] the Close button on the right side of its title bar.

3. Click again on the Favorites menu and see added plant name on the list. Click on the name and the Plant Information
window for that plant will open. The Plant Information window can now be opened at any time without locating the
plant in the Workbench plant list.

4. Close any Plant Information windows that may be open to return to the Garden Workbench®. Click on the Clear
button to clear any selections.

Adding a Graphic to Favorites

1. Click on the Favorites menu and click Add Graphic. The Locate a User Graphic File dialog box appears. Browse to your
Windows directory and there should be several image files such as “Soap Bubbles.bmp”.
Select one of these files or an alternate image file if these are not available. Graphics
can be logos, clip art or pictures from your scanner or digital camera.

2. Click the Open button. The Add to Favorites dialog box appears. Enter a name that
will help you identify the graphic when accessing the Favorites menu. Click OK.

3. Nextopen the layout window by clicking on Window from the menu bar then selecting
Layout Window. After the blank layout appears, click on Favorites and locate the

added graphic. Click on this name and T the place pointer will appear when |
moving the mouse pointer over the layout. Hold down the mouse button and drag
a box to the size you want for your graphic and release the button. The graphic will
then appear.

I™ Open as readonly

Adding your own graphics to the Favorites menu is an excellent way to easily keep track of and copy graphics that you
wish to use repeatedly when creating layouts.

4. Close the Layout window and return to the Garden Workbench®. Click on the Clear button to clear any selections.

Adding a Layout to Favorites
You can also add a layout to the Favorites menu or change a layout that has been added to the Favorites.
1. Open a saved layout or create a new a layout.

2. Click on the Favorites menu and click Add Layout. The Add to Favorites dialog box appears. Enter a name that will
help you identify the layout when accessing the Favorites menu. Click OK. Close the Layout window.

3. Retrieve the layout by clicking on the name under the Favorites menu.

Adding a Picture to Favorites

1. Double-click on a plant name from the Garden Workbench® plant list. The Plant Information window for that plant
will appear. On the Preview tab, double-click on a preview picture to display the picture in a larger view. Click on
the Favorites menu and click Add Picture. The Add to Favorites dialog box appears.

2. Confirm the name of the picture that appears or select a name that will help you identify the picture when accessing
the Favorites menu. Click OK. Close the picture and close the Plant Information window by clicking | the Close
button, on the right side of the title bar of the Information window.

3. Once again, click on the Favorites menu. The name of the added picture will appear in the list. Not only can you
quickly view your favorite pictures using Favorites , but also add them to a print layout(s).
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Adding a MyList® to Favorites

1.

Select six plants and add them to MyList®. To do this, click once on the box next to the plant name in the list and a
check mark [ will appear. This indicates that it has been added to your MyList®. Repeat this process for six plants.

Click on | the MyList® button. You will now see only the six plant names you selected for your MyList®.

Click on the Favorites menu and select Add MyList and the Add to Favorites dialog box appears. Enter a name that
will help you identify the MyList® when accessing the Favorites menu. Click OK.

After a list bas been added to Favorites , planis can be added or deleted from the list.

Click on l =~ the MyList® button to convert the list back to the entire list mode. Remove all plants from MyList®

by clicking on the Selections menu and selecting Remove all from MyList® or by selecting ;%2 on the Workbench
toolbar. Click on (IEar the Clear button to clear any selections.

Now click on the Favorites menu. The name for the added list will appear in the Favorites list. Click on this name
and the Workbench list automatically retrieves your favorite MyList®. This is an excellent way to retrieve custom
plant lists for later reference.

Click on the Clear button to clear any selections.

You can also add Slideshows to the Favorites menu using a similar procedure to Adding MyLists to Favorites. Select plants, Add them to
MyList®, Switch to the MyList® mode, Click Add Slideshow from the Favorites menu, and name your Slideshow. Clicking on the Slideshow
[from the favorites menu will automatically generate a Slideshow of the plants that comprise the added list.

Organizing Favorites

1.
2.

Click on the Favorites menu and select Organize Favorites. The Organize Favorites dialog box appears.

Create a new folder by clicking on the Create Folder button. Name the folder x|
by replacing “New Folder” with “My Favorite Stuff”. Click in the white area e P i :
outside of the editing box to save your change. e R

Graphics
Interior Plants
154 Certification Series

Move to Folder

Select an item near the end of the list that does not appear as part of another T
. . Native Plants
folder. Click on the Move to Folder button. In the Browse for Favorites W
: . . . Save ds.. s Special Selections
Folder box, select the My Favorite Stuff folder and click OK. You will notice [t | | Stac Cortaton

"4 Florida

that the selected item now appears under the My Favorite Stuff folder. o i

2 Arizona

. . = Aikansas

Next select the My Favorite Stuff folder and click on the Rename button. e
In the editing box that appears around the words, change the text to "My g = e —
Favorite Items”. Again click in the white area outside of the editing box to DA

save your change.

After clicking on Favorites, drag the cursor to the Native Plants folder. This folder will expand to reveal various list
titles for native plants. Select a list of your choice, add all plants to MyList and click on the Save MyList As button.
In the Save dialog box that appears, enter a filename of your choice and click Save.

You have now saved a favorites list as a MyList® file and can re-open this file by clicking Open on the File menu and
selecting Open MyList®. When the Open dialog box appears, select your filename and click on the Open button.

The Favorites menu has numerous capabilities. For more details on the use of the Favorites menu, consult the
HORTICOPIA on-line Help from the Help menu.

Quick Tour 6 — Using the Find Feature to Search for Plants

In this tour, you will learn more about how to use the plant list effectively.

1.

Latin

In this tour, we will use common names, so click on g - the Switch Names button until you have common names
displayed. From the Workbench menu, select Collapse List with only the letters A-Z visible. Make sure no hardiness

zones are selected by clicking on @ar the Clear button with the Ctrl key held down or right-clicking on the Clear button
and selecting Clear all selections. Remove any MyList® items by selecting Remove all from MyList® on the Workbench
menu or clicking on 72 on the Workbench toolbar.

From the Edit menu, select Find... or press Ctrl + F. The Find window will appear.
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Selecting Criteria for a Search

1.

Type in the word “Variegata”. All Find operations are case insensitive.

2. On the Basics tab, select the Nomenclature checkbox. Verify that Word

O . e . » ; 1
Enler words or phiases to search for matching criteria is set to “Match entire words or phrases”. Select it by clicking

[variegata
Areas to search: ords may be separated by spaces of
Hasicsl More | Motes | Detais

on the radio button beside the selection.

commas; enclose words in quotss (5.9,
mealy bug"]to search for phiases; ses the
o viine Help for more information 3

[~ Nomenclature
[ Basic facts
I~ Bloom

[ Enwiranment

I Leaf

: “ ”
I Lest detsils | type 1n screen .

Click on the Find button. Your plant list will now show all of the plants
whose name contains the word “Variegata”.

~'Word matching criteria

Ao sl 4. Click the Clear button to reset your list and try the Find again. This time

5. Click on Names in the current plant list, then the Details tab, and then on
Landscape Uses. Verify that Word matching criteria is set to “Match entire words or
phrases”. Select it by clicking on the radio button beside the selection.

9.

6. Click on the Find button. Your plant list will now show all of the plant
whose Landscape Uses ficld contains the word “screen”. Double-click on one of the plant names to open its plant
information window. Click on the Contributed Data tab and then on the Details tab to see that the Landscape Uses
field contains the word “screen”. To return to the Garden Workbench®, exit the plant information window by clicking
on the exit button in the upper right corner of the window.

Click Clear to reset your list and try the Find once again. This time type in “snails”. Click on the Notes tab, then on
Pests, diseases, & damaging agents. Verify that Word matching criteria is set to “Match entire words or phrases”. Select
it by clicking on the radio button beside the selection. Click on the Find button. The plant list now includes the plants
with the word “snails” in the Pest, diseases & damaging agents notes.

Select (highlight) one of the plant names and then click on i | the Information button. Now, click on the Contrib-
uted Data tab and then look in the Notes tab and see that the Pest, diseases & damaging agents notes contain the word
“snails”.

Closing the Plant Information window will return you to the Workbench.

10. Click on the @ar Clear button on the Garden Workbench to reset your list.

Quick Tour 7—Creating a Watermark Sheet for your Documents

This tour shows you how you can create Watermark Sheets for your Data, Picture and List Sheet documents to give them
a very custom look. A Watermark Sheet is similar to the Master Page described in Quick Tour 4, except it is used for each
page of the Data, Picture and List Sheets. You can have as many Watermark Sheets as you wish and can designate different
Watermark Sheets for each document.

Creating a Watermark Sheet

1.

Open a blank layout by clicking on the Window menu and select Layout Window. The layout window will appear
along with the Format toolbar and the Designer, Design Control and Design Page toolbars docked at the right of
the screen.

From the Designer toolbar, click on the ruler bar and drag guides to show the margins for your document. Since the
program will print the document within the margins, you will want your watermark image between the margins and
the edge of the paper. : ]

Using the example to the right, add a text box for company and client name, as
well as graphics on the top, bottom and sides.

Save the design as Watermark Sheet for Data.

Under Document Setup for the Data Sheet, click on Set Data Sheet Master button
and browse to Watermark Sheet for Data and click Open then OK.

Select any plant by single clicking on the name, click on @ the Preview button
and click on preview data. The Watermark Sheet will appear on each page

of your Data Sheet document.
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Additional Information

In addition to this User Guide, HORTICOPIA® Professional Education Edition provides extensive on-line information on using
the product effectively and on solving potential problems.

Getting Assistance While You Work

The on-line help is accessed within HORTICOPIA by pressing function key F1 or by selecting the appropriate item from
the Help menu. The on-line help may also be viewed without starting the Education Edition by clicking on the Start menu,
then Programs, followed by Horticopia Edu, and finally HORTICOPIA Education Edition Help (Start->Programs->Horticopia
Edu->HORTICOPIA Education Edition Help). Please refer to the on-line help before contacting our Technical Support
department.

Context-sensitive Help

When you press the F1 key, the Education Edition will present the help section relevant to the area you are currently working
in. For example, if you are working with a Layout, pressing F1 will display the help related to the Layout.

Tool Tips Help

The Garden Workbench® graphics, buttons and list icons have specific information that may be viewed by placing the mouse
cursor over the graphic or button and then not moving the mouse for a couple of seconds. This feature is also available
with the navigation buttons displayed with the plant information window, the Slideshow toolbar buttons, and all other
toolbar buttons.

Link to the Technical Support Web Page

Connecting to http://www.horticopia.com/edusupport should be your first step in obtaining technical support and we have
provided a link to our site under Help on the menu bar. If you have an Internet connection, you may use this link to access
the HORTICOPIA website. Clicking Support will take you to the Technical Support portion of our site and here you will
find additional information concerning questions you have about the Education Edition. We have posted technical bulletins,
Knowledgebase FAQs, software revisions and a Support Request Ticket form that will make it easier for us to help you.

In Case of Problems

During program setup, you may get a message asking you to restart the computer before installation can be completed. This
procedure updates software libraries that may be in use by other applications.

The Education Edition is a graphics intensive application. It works correctly on Windows 7, 8 or later systems provided these
systems are configured with components that are compliant with Windows standards. You may experience program crashes
if your system uses drivers that are not Microsoft certified.

Graphics drivers and printer drivers are often out of date, even on brand new computers, graphics cards and printers. We
strongly urge you to check the respective manufacturer’s websites for driver revisions. On new hardware models, frequent
driver revisions are not at all unusual.

Removing the Education Edition

During the installation process, the Education Edition creates the procedures necessary for removing the software. To remove
the program, do the following:

If you plan to install the Education Edition on a different computer, be sure to read the information under Licensing in this
chapter before you remove the program.

From the system Control Panel, open Add/Remove Programs. Find HORTICOPIA® Education Edition in the list and remove
it. If, for some reason, you wish to reinstall the Education Edition, you should always remove it first.
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Documents on Our Website

Several documents in Adobe® Portable Document Format (PDF) have been stored on the HORTICOPIA website and can
be accessed through http://www.horticopia.com/edusupport.

If you do not have a compatible version of Adobe® Acrobat® Reader installed on your system, you may obtain a free copy
from Adobe’s website at www.adobe.com.

Horticopia, Inc. Web Site

HORTICOPIA’s web site is at http://www.horticopia.com

There is a section devoted to technical support for the Education Edition. You can access this section directly at http://
www.horticopia.com/edusupport. If you have any questions that aren’t answered by this User Guide or the on-line help,
take a look at our web site for up-to-the-minute information. You can also e-mail our Technical Support staff from the web

page.
Contacting Horticopia, Inc.

Horticopia, Inc. provides HORTICOPIA®-specific technical support to registered users. If you have problems with Windows®,
your computer system, or other software, please contact the vendors of those products.

If you have problems with installing or running the Education Edition, please complete a Support Ticket and submit to our
Help Desk support staff.

You will need the following information:
1. Name, email address and Product Number.
2. Type of system you are running (Windows® Vista, 7, 8, or later).
3. Version of the HORTICOPIA software you are using (under the HORTICOPIA Help menu, sclect System
Parameters to get the version number).
4. Description of the problem, including what actions you took to cause the problem to occur.
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Copyrights and Trademarks

HORTICOPIA products are protected by copyright and trademark laws. This chapter explains how the copyright laws apply
to your use of the Education Edition.

HORTICOPIA Trademarks
HORTICOPIA, Garden Studio, MyList and Garden Workbench are registered trademarks of Horticopia, Inc.
Other Trademarks

Microsoft and Windows are registered trademarks of Microsoft Corporation. Adobe Acrobat is a registered trademark of Adobe
Corporation.

Copyrights

All software, pictures, data and accompanying material are copyrighted. This information is protected by copyright laws and
international copyright treaties, as well as other intellectual property laws and treaties.

Copyright law will not prevent you from making reasonable use of the information and pictures contained in the Education
Edition. HORTICOPIA users have frequently asked us what is permissible, so we are providing some examples of both
permissible and illegal use for your guidance. These examples are not to be construed as any relinquishing of the copyright
protection for this product.

Examples of Permissible Use

It is important to note that you cannot charge a fee or otherwise cause the recipient of any materials generated with
HORTICOPIA products to incur an obligation to purchase materials or services. In all cases, the final materials incorporating
pictures or data from HORTICOPIA must be generated exclusively by your computer. You may not copy, duplicate, reprint,
print (except on the computer on which HORTICOPIA is installed), publish or otherwise use HORTICOPIA materials.

Landscape proposals that include pictures from HORTICOPIA are a very common and popular use and is permitted.
However, the HORTICOPIA copyright notice must not be obliterated.

Information sheets generated one at a time and provided without charge are permitted. You may not charge for such
information sheets nor produce them in commercial quantities.

No e-mail of pictures or other data is allowed. However, the Save as PDF feature on the Print Previews for Layouts, pictures
and data allow you to create a PDF file which is suitable for emailing.

lllegal Use
You may not sell any pictures or data or products containing pictures or data derived from HORTICOPIA.

You may not use any pictures or data from HORTICOPIA in any brochure, plant tags, plant labels, newsletter, advertisement,
catalog, website, or other commercial materials.

You may not make copies in commercial quantities of any printed output or other derived output of copyrighted materials
from HORTICOPIA. Educational users are typically allowed to make up to 25 copies of a printed output.

You may not display photographs or other information as a photography exhibit or any other fashion not incidental to your
normal use. You must not use the pictures and data in a manner where they directly produce income to you.

All Digital Copies are Prohibited

In no event, may any digital form of HORTICOPIA output be used except on the computer on which HORTICOPIA has
been installed. The End User Software License Agreement, found at the beginning of this User Guide, specifically prohibits
such copying or duplication. You may, for example, copy and paste pictures for use in another application on your computer.
You may not copy, reproduce or transmit such data or information. This prohibition includes but is not limited to copying to
a floppy disk, copying to another system on any network, electronic mail, website or any other digital form of transmission.
The sole exception is normal computer backup operations of that portion of the software installed on your system by the
HORTICOPIA setup procedure.

You may not duplicate, reprint, print (except on the computer on which HORTICOPIA is installed), publish or otherwise
use HORTICOPIA materials.
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