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10.

11.
12.

From the Datamenu, sect Next Plant or pressthe F5 key.

Agan, dick on the Garden Studio tab and then make a change to the
Pricedata

From the Windows menu, sdlect Garden Studio (or pressthe F10 key)
to open the Garden Studio window.

You'll get alig with one plant entered. Thiswill be the lag plant that
you worked with.

From the Garden Sudio’sFile menu, sHect Open Lig... (or dick on
thefile name a the bottom of the File menu jug bdow Exit). If you get
amessage about saving changesto thelig, dick on No.

== Open List. Chrl+0
Save List 4s...

& Print Chrl+P

% Prink Preview Chrw

Starting Label. ..

B it

E CADocumenks an., My Sign Lisk,RFg

==

If you used the Open Ligt, dick on theMy Sign Lig file name and then
on Open.
Your previousplant lig will gppear, with the updated prices

If you want to ssethe 9gns click once on the Working with Two Fields
template name 0 it’s highlighted and then click on the Preview Labds

icon =) on the Garden Qudliotoolbar. The print preview window will
now show the completed sgns for the plantsin your lig dong with the
pricesyou have jug entered.
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20. From the Garden SudioFile menu, Hect Save Lig As...

Garden Studio -- [New]

=EHEB&SME 7SI 750 B¢
File List Templates Help
(= Open List... Cel+Q e |Barci
& 5ave List ct+s | 1299 O
10,95 i)
m B
& Print Chrl 2325 0
a Prink Presigwm ChrlHn 2.90 a
14.69 i)

Starting Label. ..
B e

E CDocuments and Sethi. L kesk3 . Rfg
% Ci\Documents and Setti,, \kesk2 hfg

21. When the Save didog gppears enter aname of My Sign Ligt, then dose
the Garden Sudio window.

Garden Studio tab data

Now, well take alook a the Garden Sudio Fiedsfor some of the plantson our
lig.

1. Double-dick on any plant namein your lig.
2. Click on the Garden Studio tab.
3. Verify that the price change you made in the Garden Sudiolis appears

hereaswdl.
4. Changethe price vduefor this

plant. :
Price
Rs.25
Barcode
looo057
User Data 3
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Garden Studio® Terms

When describing the use of Garden Sudlio, well be uang a few terms that are
important to underganding how Gaden Sudio works These terms may be
used in adifferent fashion in other gpplications Thexetermsae

Sgn
Labd
Form

Templae

Sign
A sgnrefersto dl finished output from Garden Sudio. A ggnnmay, in fact, bea
drip tag, adigplay Sgn, apot gicker, or adata shest.

Label

A /abd iswhat the 9gn will be printed on. Examplesarea 7 x 5 digplay labd,
1.33 x 1 pot gicker labd, or all x 1 drip tag labd. Usudly, there will be more
than one labd per page of printed output, athough you could have an 11 x 8 %2
labd that’san entire printed page, auch asfor adata shedt.

Form
A form definesthe

gze of the output sheat (letter Sze, roll, tabloid, cusom sze) on which
thetemplates (labdg) will be printed and

number and arrangement of labeson the shedt.

When printing from your computer, you probably use a few sandard output
gzes (formg) such as letter 9ze, legd dze, or even #10 enveopes The Software
takes care of marging unprintable areas and arrangement, 0 tha your output
gopearsthe way you want.  An 8.5 x 11 sheet could havetwo 7 x 5 labelswith
margin areas on the top and bottom of the sheet and each sde of the labd. For



pot gickers you could have as many as 60 labds per page (6 across by 10 down), 15. Thelig of plantswill gppear with the countsprefilled to 1 each.

dso with margins 16. You'll notice tha thereisdso a column named Price. Enter a price for
When creating your Sgn output, Garden Sudio prints each 9gn on a sparae eech of the plantsin the Garden Sudiolig.

/abdl on the printed output. You can even choose a darting postion for the e NE Subentry |Price Barcode  |User Dat. |
labds s that you Can use sheetsthat have been pa’tldly prlnted. 1 Ahies bracteata F‘rirﬁary 12,99 000ns1

Snce dl of the common and some not so common forms have been defined in LiAbkes Boleamed,  Enimary AU

Garden Sudio, you only need to verify that your forms are in the pre-defined i iEfES F_Epha"jn"a Erfma”" éggg Eggggi

formslig. If you have aredly unusud form, please contact usand welll create a : Ab::z |':rl:Ir|nl:IT:I|'l':.-'||a P:E: S |
new form definition for your Garden Sudio. T | Abies Femalecis Primary T T

-
17. When the prices are entered, dick once on the Working with Two

> Fiddstemplate name 20 it’shighlighted.

18. Click on the e
Preview Ee Templates\Working with Two Fields I'-_Ilﬁlfgl

Labels  icon

B on the
Garden
SQudio
toolbar. The
print  preview
window  will
Labd arangement S now show the
for 8 labds on a completed
(252 dgns for the
plants in your
Form lig dong with
the prices you
Template ha/ep jyusl'
A templae defines the gopearance and content of a Sgn and is d< asocdiaed entered.
with alabd. (If you'refamiliar with the mail merge festuresin Microsoft Office, 19. Close the print :
then you dready know what atemplate does) A templaie consds of two types - Lo the prin Save a3 FDF... %

of items fixed itemsand variebleitems previev
window

Labd

T~
T

[/ /] 7

Margin

AT




13. Click on the Clear button and then, from the Favorites menu, sdlect My 1. Fixed items can indude text (like your company name), graphics (your

ToursPlant Ligt. company logo, for example), draning dements such as lines circles or
rectangles Theseitemswill gopear on every output Sgn for the template
abe add List. ., used.

2. Vaiableitems such asPrice contan datataken from a data source (the
little goreadshest in our example) and placed on the output Sgn. In
Gaden Sudio, thee vaidbleitemson thetemplate are cdled fiéds You
may think of these fidds as placeholders for information that can change

add Graphic. .. when each dgn isprinted.

= Add Slideshow. . The following graphic depicts the flow of information from the data source and

= organize Favorites... the template through Garden Sudlioto produce plant sgns  The fidds (Name,

Rt ot MAaeRes Expoaure, Price) in the template replaced with the correponding daaitem to
— produce the completed Sgn.

1 Added Nates k

(1 Aquatics 4 Date

(1 Attributes »

D FFA 4 Acer mono $18.95 Full sun

[:l araphics 4 Populus alba $26.75 Prefers sun

D Intetior Plants g Thuja plicata $14.50 All exposures

(1 15A Certfication Series P

= IR =
[ Mative Plants Gaden Sudio
/ PrintsSgns

3 HIHA 3
[Z3 Special Selections 4 \ \
(] State Certification » Q o
[Z3 state Trees 4
Acer M
1 Uses 4 | = | | Populus aba | O | Thujaplicata |
14. From the Windows menu, sdect Garden Studio (or pressthe F10 key) e FRullan Bxposure  Preferssun Exposure Al exposures
to re-open the Garden Studio window. I "#$ 8" $ o
("$)




Getting Started
The Garden Sudid® module providestwo very diginct functions

desgning the sgnsthat will be printed

secting the plantsand actudly printing the sgns

It isimportant to see how HORTCIOPIA® Professond’s Garden Workbenclt
and the Garden Sudid interact. A number of templates have been desgned for
you, S0 you can print dgnsright avay. WEII get into the desgn apectsin the
next topic, Customizng.

Making Your First Sign
WEIl use one of the pre-defined templates to print a7 x 5 9gn and indude a
plant picture and the plant name.

1. From the Window menu, sHect Close All 0 that al windows except the
Workbench are dosd.

File Edit ‘Workbench Data Fawaorites Collection Fu:u[mat.ﬂindnw Slideshow  Tools Help

abe & jor | ] em E " | G~ I'I Workbench Fz

BB Thurbnails Chrl+F2
E! Horticopia® Professional Garden Wo

() Garden Studio F10
[, Layout Window Chrl4+F10

Tile Harizonkally

Tile wertically

HORTIG O [

E}

Item Properties

Postion | atiroutes | Field  Fomat | Fi | Text |
Farmat
" UPC-A O g, ae0
" EARNIAN 13 digits (v G000
" UPC-E dd-rnrmnm-seees:
" EAM[IAMN & digits " mmnydd e
" Code 123 " Custarn

" Mo Formatting

Imbedded Text Formatting

Norinal % (™ Rich kext Format
Cuskarn Farmat: " Selected imbedded Formats
i* MNone

Help | Cancel || Ik I

11. From the Working with Two Fields Templates menu, sdect Close
Desgn. When prompted to save changes dick on Yes

12. From the Window menu, select Workbench (or pressthe F2 key).
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et | Item Text Help

L @i
- Pen

! 8| Lire ‘Width

— |_' Fotake 90 deg clockwise

S '-l Rotate 90 deq counter-clockwise
B %0 rotate 180 deg
e T Move to Front Ctri+F
[ shuffle Up
Fra - -

9. Le’schangethefont Szeto something larger. St the font szeto 20 and
the gyleto bold. If necessry, resze thefidd s tha it’slarge enough to

display the price.

10. To format the pricefidd, click on Item, sHect Propertiesand then in the
Item Properties window, dick on the Format tab and then click on the

$##0.00 Hection. Then, dick on OK.

— Hairline
= 1 poink

2 pioints
w3 poinks
= 4 poinks
B points
B £ points

= Cuskam...

2. Click once on any plant name
that is highlighted (with the ydlow
background)

3. From the Window menu, sHect
Gaden Sudio. The Gaden

Abies balsamea
Ahigs bornmuelleriana
Abies bracteata
Abies cephaloni%:l
Abies cilicica

B Abijes concolor

Sudio window will open with the name of the plant you highlighted
gopearing in the lig. Note if you happened to click on a plant name
with agreen folder next to it, indicating that it hasseverd cultivars you'll

semorethan oneplant in thelig.

File Edit ‘Workbench Data Faworites Collection Format | Window Slideshow  Tools Help

LY FEEEErE

= H Workbench Fz

i Information F7
BB Thumbnails Chrl+F2
E] Horticopia® Professional Garden WolRiSIENEE F9

@

[, Layout windain Ctrl+F10
Close all

Tile Horizontally
Tile Wertically

Cascade




4. On theright sde of the Garden Sudio window, dick on the Tour Sign 2. From the Window menu, sHect Garden Studio (or press the F10 key)
Onetemplae name. to open the Garden Sudio window.

3. On the right gde of the Garden Studio window, double-click on the
Working with Two Fiedstemplate nameto open.

5 Garden Studio -- [New]

N RESE pnEE ' o EERXE D
Eile List Templates Help . . . . . ﬁ
“TCountiName  Subentry Price  [Size |User Dat..|User Dat..| User Dat.| = & Templates 4. On the Working with Two Fiddstoolbar, dick on the /nsart aFFied

1 Ahies bracteata Primary 12 000051 #-01 Data Sheets tool
#--00 G5 Tour Templates

e 5. Move the mouse pointer to an unused portion of the template drawing
% €1 Strip Tags aea It should change to a crosshar (+). Then, hold down the left
i one mouse button and drag the mouse diagondly to credste a rectangle
B Tousgntw R Rdease the mouse button when you have a rectangle gpproximatdy the

gze you want. The Insxt a Fidd

— window will appea. Insert a FiE|[.|. - 3
. (= mgr" Garden Studio Fields -
5. Click on the Preview Labelsicon E* on the Garden Studiotoolbar. A 6. Loce the Gaden Juoio 720 Daa fGraphicaI Fields ¥
folder and, if theresa+sgn next toit, || 5z sained Fields
15 Garden Studio -- [New] dick on the + dgn to expand thefolder. || ] commen Fields
=N BRSEH PEEFE FEEE X 7. Click on Aice s it's highlighted. 1f || <lieraceafis
e e i i o A e e e e e S N N . 3 3 . i[] nodies Fields
FTiIe Lisk  Tem t.es Help Credge cgoz‘/on I/Wl‘.h fidd is Cha:kaj’ ;-?fE@Plant Pictures
[ ‘Count/Name  Subentry Price  |Size | UserDat.. Use uncheckit. Then dick on OK. B W o n Sdo TabiDats
| | 1 Abies bracteata  Primary Q0oos1 b_
print preview window will appear showing the completed sgn for the  fF Barcode
plant(s) you have sected. I ey Dot 3
' User Data 4 3
6. If you want to see wha this looks like on your f =
printer, you can dick on the Print icon & the I™ {reate field cantion with field
bottom right of the print preview window. 8. Let’sremove any borders from the fidd
7. Close the print preview window and the Gard diglay by usng the Item meny, Help | Cancel| [ 0K
- -0 the print previév window and the tarden $Hecting Linewidth and then No Line !

Sudio window. If you get a message asking if you
want to quit without saving your lig, dick on Yes

b |w|

Sawve az PDF...




Special Garden Studio Fields

Mog of the fidds used in Gaden Sudio come from the HORTICOPIA plant
daa However, thereaea st of fidds gecificdly for you to enter your own data
for your dgns  Thes fidds ae the Gader Qudio Fidds On the Garden
Workbench®, open any plant by double-dicking on itsname. When the plant’s
Information window gppears dick on the Garden Sudio tab. Here is where
you can enter data for your 9gns  For now, well use only the User Daafidds
on theleft. Weve named thefirg of these fiedds Price, but you may renameit if
you wish.

0lhies bracteata (Bristlecone Fir)
Previews | Information | Contributed Data | My Infformation | Garden Studio | Added Notes | Growth Area

Link & Data] Graphics |

User Text 1 User Text 3

Price
Barcode
|oooos1
User Data 3
User Data 4
User Data 5

User Data 6

User Data T
Subentry Control
|Primary

User Text 2 User Text 4

WEIl now usethe Pricefidd in atemplate desgn.

1. From the Window menu, sHect Close All 0 that al windows except the
Garden Workbench are dosed. If you get a messege asking if you want
to quit without saving, dick on Yes
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Selecting Plants

Garden Sudid’ plantsare dected usng any of the HORTICOPIA® Professond
methods for creating plant ligs WEeIl review a couple of the common ways of
secting plantshere, but if you're not familiar with thisprocess please take afew
minutesto review it in the HORT/COPIA Professond User Guide

If you have jugt afew plantstha you want to sdect, you can hold down the Ctrl
key while dicking on the names of the plants tha you're interesed in. Each
plant name will remain highlighted after you click on it.

at | Window Slideshow  Tools  Help

Abies balsamea

-

H workbench
i Information
BN Thurbnails

Fz
F7
Ctrl+F2

: H names Fa
Abies bracteata
Abies cephalonica Hold @m
Abies cilicica Mo T __&, Layout Window krl+F10
B Abies concalar key when Clase &l
Abies firma clicking T
- . on plant B Tile Horizonkally
Abies fraseri hames Tile Yertically
; ; e
Abies grandis 5 Chenae
Abies holonbyllag e I

When you've completed your sdections dick on the Window menu and sdect
Garden Studio. The Garden Studio window will open with the sdected plants
You may go back to the Garden Workbench® by dicking on the Window
menu, sdecting Workbench and repeating the sHection process Additiondly
sected plantswill be added to the Garden Sudiolis.



1% Garden Studio -- [New]
sHBER T

File List Templates Help

{7111}
+Z
{111
+
17111}
17111}

| .'Euun.t:Hamnf__- - :5uhentrr |Price
: 1 Abies bracteata  Primary
1 Abies balsamea  Primary
1 Abies cilicica Primary
1 Abies fraseri Primary

__|5ize ;U5er Dat...QUser Dat...
12 Qooost

0.00 Qoo0s0

0.00 Qono7 i

0053

Another way of sdecting plants is by the use of the MyList®. Smply use the
right mouse button and dlick on a plant name. You'll notice that the name of

Abies cephalonica
Abies cilicica
@ Abies concolor
Abies firma
Abies fraseri
Abies grandis
Abies holophylla
Abies homolepis %
@ Abies koreana
Abies lasiocarpa

Making Several Signs

the plant changesto a green font color
to indicae it's been placed on
MyLigt®.

Continue to sdect plants for MyList®

in this manner. When you want to
diplay only the sHected plants dick

on the MyLigt” button - ‘ When
you now dick on the Window menu
and Hedt Garden Studio, you'll get
the plantsin the MyList®.

WEIl now explore one of the timesaving features of Gaden Sudio, making
sverd dgnsfor different plantsusng only afew smple geps

1. From the Window menu, sdect

Close All 0 tha al windows except the

Garden Workbench® aredosed. If you get amessage asking if you want
to quit without saving your lig, dick on Yes

20. Click once on any plant name s tha is highlighted (with the yelow
background). Hold down the Ctrl key and dick on another plant name.

21. From the Window menu, sect Garden Studio. The Garden Sudio
window will be digplayed with the plants you have sdected and the
Working with Two Fiddstemplate ill highlighted.

22.

23.

Click on the
Preview  Labes

icon =l on the
Gaden SQudio
toolbar. The print
preview  window
will now show the
completed  9gns
for the plants you
have Hected with
the botanicd name
and preferred
picture.

Clo the print
preview  window
and the Garden
Sudio window

K Templates\Working with Two Fields

‘ Bountiful Gardens MNursery

|Ahelia chinensis

‘ Bountiful Gardens MNursery

|AI} ies bracteata

w4 1A rm| o |-
Save az PDF... %
25



17. From the Item menu, ect Display Sample Data A sample picture 2. From the Workbench menu, select Remove dl from MyLig or dick on
will be digplayed ingead of the fiedld information to give you an idea of . prd
wha will appear when signs are printed. You can change back to the the corresponaing tool button
fidd information view by using the Item menu, sdlecting Display Field without any MyList items
Name 3. Ustheright mouse button and click once on any plant name 0 tha is

This asures that we're darting

g e highlighted (with the yelow background). You'll notice that the plant
B L LTS I EEX namesfont color has changed to green.
File Edit Fawvorites Document | Irem Text Hel . . .. . .
Y I;;,Fi" : S e e 4. Continue sHecting plants by dicking on them with the right mouse
—— i S — o — button. Sdect atotd of seven or eight plants the exact number is not
NEEEN DO 2 y | BE BRI PLEMBE]| important a thispoint.
_I||||l:||||||I||||1|||| ELineSt\ﬂe 3 ||I||||5|||||I||||B|||||I||||Tl|rlllnlc':els
C“ | 0 . 5. Click on the MyLig button - ‘ to show only the plants you've
1 5 Hected.
] BDUI‘ITI ™ Rotate 90 deg clackwise f . . .
] ) ot o b skl do s 6. Now, were going to save the lig we've created to use it later. From the
] 4_) Rotate 180 deg Favoritesmenu, sdect Add MyLidt...
] T Mave ko Front Gelek File Edit “Workbench [ata | Favorites Collection Format window  Slides

2 [ shuffle Up
(@ shuffle Down
B Move bo Back Ctri+R

m Horticopiade

Add Graphic, .,
. mn Add Slideshow, .

Forrat Picture »

E e . 7. In the Add to Favoriteswindow, replace Favorite Myl igt with My Tours
g — Plant Ligt and dick OK.
1 ﬂl Display Field Mame

o E::: Diplay Sample Data

res S

Sk Defaulks From Ikenm

18. From the Working with Two FiddsFile menu, sHect Close Dedgn.
When prompted to save changes dick on Yes

19. From the Window menu, sdect Workbench (or pressthe F2 key).

24



r

-l
&= Add to Favorites le

=
Mame: |M_l,l Tours Plant List 1

)4 |
[Create in: = Favonites Cancel
-] Added Motes
-] Aquatics Mew Falder. .
- Atributes
.
~{_]] Graphics

~{_7 Interior Plants

8. From the Windows menu, sHect Garden Studio. The Garden Sudio
window openswith the namesof the MyLig plantsgppearingin thelis

9. On theright 9de of the Garden Sudio window, dick on the Tour Sign
Onetemplate name.

% Garden Studio -- [New] =
HBEE PSS ' BEE EREXE B

File List Iemp%tes Help

| Count | Name| |Subentry Price  |Size  |UserDat... |=-& Templates

1 Abies bhlsarmea  Primary 0.00 0000S0 #--00 Data Sheets

1 Abies cephalonica  Primary 0.00 ooaosz ® -3 G5 Tour Templates

1 Abies firha Primary 12 000057 S i Signs

1 Abies holpphylla  Primary Q.00 00007z # -1 Stickers

1 Abies horfolepis — Primary Q.00 000059 + £ Strip Tags
B Tour Custornize One
=8 Tour Sign One
B Tour Sign Twa %

10. Click on the Preview Labelsicon E* on the Garden Qudliotoolbar. A
print preview window will gppear showing the completed dgns for the
plant(s) you have sHected.

10

‘ Bountiful Gardens Nursery I

12. With thefidd gill sdected, change thefont gyleto bold and thefont sze

13.

14.

15.

16.

to 20

Repeat Sep 7 and 8 to insart another fidd, but draw a quare (it doem't

haveto be apefect quare).

Locaethe Aant Picturesfolder and, if
ther€sa+ 9gn next to it, cick on the
+ 9gn to expand the Plant Actures

Click on Preferad 0 it’s highlighted.
If Create caption with fiddis checked,

uncheck it. Then dick on OK.

The Préeeared (Pant RAcdures will
gopear on a blue dotted background.
You may move and redze the

rectangleif desred.

Insert a Field

—Imgr" Garden Studio Fields
araphical Fields
fE é}rg Joined Fields
+[_7] Camman Fields
+[_| Herbaceous Fields
[+ Woodies Fields
= [5] Plant Pictures

#" Preferred

ﬂ Second Preferred
ﬂ Third Preferred
P Habit

ﬂ Bloom

ﬂ Bloomleaf

|- -

[ Create hield caption with field

[ %

Help Eanu:el“ 0k, 1
[

23
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Insert a Field

—|mgr" Garden Studio Figlds E
: Graphical Figlds =
[+ Zp= Joined Fields

- =] Common Fields

" Botanical Mame
ﬂ Preferred Common Mame
ﬂ Culkivar
7 'Cultivar

¥ Botanical Family Mame
B £l Common Mames
7 Common Family Name

ﬂ Exposure

ﬂ Moisture Requirements
- e R i,

(£

[ Create field caption with field

Help 1 Eancelj k. ]
[

9. Locaethe Common Fiddsfolder and, if therdsa+ 9gn next to it, dick
on the + 9gn to expand the Common Fidds

10. Click on Botanica Nameso it’shighlighted. |If Create cgotion with fied
ischecked, uncheck it. Then dick on OK.

11. The Botanicd Name (Common Figds) will gppear on a blue dotted
background. You may move and reszetherectangleif desred.

Save az PDF... J %

11. Clos=the print preview window

Let’sassume that you want more than one 9gn for some of the plantstha you've
Hected. The Garden Sudio window should gill bevigble,

1. Click on one of the cdls under the Count heeder ne<t to the plant
names The counts have been .= =
pre-filled to the vaue“1” each. | Count| “.ﬂ.mE _|Subentry |Price
1 Abies balsamea Primary

2. Change the count field to 3. 1 Abies cephalonica  Primary
: 3 abies firma Prirmary
| 1 Abies holopheella  Primary

3. Sect another count fidd and . 1 Abies homalepis — Primary

changeit aswdl.

11



4. On the right 9de of the Garden Sudio window, make sure the Tour
Sign Onetemplate nameisdill Hected.

5. Click on the Preview Labes icon =l on the Garden SQudio toolbar.
The print preview window will now show the completed sgns for the
plant(9 you have sected with the updated quantitiesyou have secified.

6. Close the print preview N G T TRl |Z||E|[g|
window and the Garden 3
Sudio window.

Save az POF... | %

12

2. From the Window menu, sdlect Garden Studio (or pressthe F10 key) to
open the Garden Studio window.

3. On theright d9de of the Garden Sudio window, dick on the Tour Sign
Two template name.

4. From the Garden Sudio’sTemplates menu, Hect Duplicate Template
A duplicate of the Tour Sign Two templae will be crested and
highlighted.

5. From the Gaden Sudio’s Templates menu, sect Rename.  The
duplicated template can now be renamed. Enter Working with Two
Fidds

6. From the Garden Sudio’sT emplates menu, sect Open.

7. On the Working with Two Fiddstoolbar, click on the Insert a Field
tool.

-
L Working with Two Fields

File Edit Faworites Document Item Texk Help

B i % Exgd | sl v 9 v B I U A~ [
A B NO00ZF| | -2-="- R B nE% 5| ® )
=t = | .

z 3 4 5
I%lt F'|I_:|“IIIIIIIIIIIIIIIIIIIII”IIIIIII”II”III”IIIII
Nsert 4 rie

8. Move the mouse pointer to the template drawing area. 1t should change
to acrosshar (+). Then, hold down the left mouse button and drag the
mouse diagondly to cregte arectangle. Rdease the mouse button when
you have arectangle gpproximatdy the sze you want. The Insat aFidd
window will gppesr.

21



Working with Garden Studio® Fields

We provided a brief overview of fiddswhen we defined the term template for
Gaden Sudio. Gaden Sudio fidds have been organized into 11 spaae
caegories

1. Graphicd Fidds

Joined Fidds

Common Fidds

H erbaceous Fidds
Woodie Fidds

Plant Pictures

Garden Sudio Tab Daa
Garden Sudio Tab Text
Garden Studio Tab Graphics
10. Information Blocks

11. Cugsom

© N o a bk Db

Adding Fields to a Template

In this example, were going to add a plant picture and the plant’s botanicad
nameto atemplae. Well explore someof the other fiddslater.

Agan, well use an exiging template and make a copy of it. Thisletsyou revisgt
the sample toursand gart off with the origind template. Were going to make a
duplicate of the Tour Sign Two template, rename it to Working with Two
Fidlds and then open it. If you're now comfortable with this process, go ahead
and do it and then gart with Step 7.

1. From the Window menu, sHect Close All 0 that al windows except the
Garden Workbench are dosed. If you get a message asking if you want
to quit without saving, dick on Yes
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Customizing the Design

The tanplates are the desgns tha you cregte for your sgns  While you can
cregte atemplae from sratch, you may initidly find it eeder to use one of the
exiging templaes tha have been supplied with Garden Suadio and modify it to
Uit your needs

A Simple Customization

WEIl use an exiging template and make a copy of it. The cugomization will be
goplied to the copy 0 tha we can get back the origind.

1. From the Windows menu, sHect Close All s that dl windows except
the Garden Workbench®are dosed. If you get a message asking if you
want to quit without saving, dick on Yes

2. From the Window menu, sdect Garden Studio (or press the F10 key)
to open the Garden Studio window.

3. On the right 9de of the Gaden Sudio window, click on the Tour
Cugomize Onetemplate name.

4. From the Garden Sudio’sTemplates menu, Hect Duplicate Template
A duplicate of the Tour Customize One template will be created and
highlighted.

¥ Garden Studio -- [New] EI[EIFZI
FEHBSEA PHE:E BB ERXE T

Count Open rice Size User D | =& Templates
- 0.00 oo00s0 ®--C0 Data Sheats
y CF Mew Folder 0,00 000052 #-£3 G5 Tour Templatas
1 Bf New Template  Chrl+h 000 O000s? %23 Signs
1 .00 anon72 #--C0 Stickers
1 on0oss #--3 Strip Tags
Rename ST our Custamize One
¥ Delete Bl Tour Sign One
Bl Tour Sign Two
Assign Form, ..,
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5. From the Gaden Sudio’s Templates menu, sdect Rename. The
duplicated template can now berenamed. Enter My Custom Template

6. From the Garden Sudio’sT emplates menu, slect Open.

7. Click once on the text My
Company Name The text
item should now be SHected
with the “sHection handles’
agopearing around it.

11. From the Window menu, sdect Garden Studio. The Garden Sudio
window will be digplayed with the plant you have sdected and the name
of the cugomized template gill highlighted.

12. Click on the Preview Labels ioon E* on the Garden Studio toolbar.
The print preview window will now show the completed sgns for the
plant(9) you have sected with thelogo graphic and your company name.

13. Clos=the print preview window.
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6. Movethe mouse pointer to the template drawing area. It should change
to acrosshar (+). Then, hold down the left mouse button and drag the
mouse diagondly to cregte arectangle. Rdease the mouse button when
you have a rectangle agpproximatey the sze you want. The logo grgphic
will appear in the drawn rectangle.

7. At this point, you can move the graphic by dicking on it, holding the
mouse down, and dragging it to a different pogtion. You can Ao resze
the logo by dragging one of the handles (smdl squares) on the graphic's
border.

8. Fromthe My Cugom Teamnplae File menu, sdect Close Design. When
prompted to save changes dick on Yes

9. From the Window menu, select Workbench (or pressthe F2 key).

10. Click once on any plant name 0 that is highlighted (with the ydlow
background)

8. Double-dick indde text the My Company Name text box. An edit
window containing My Comparly Namewill appeer.

9. Usng the mouse, Hect the entire text and then type your company's
namein itsplace.

The text My Company Namne should now have been replaced with the
name of your company.

10. Click anywhere outsde of the My Company Nameedit text box to close
the edit window.
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11. From the Garden Sudio’sFile menu, Hect Save Desgn and then dose
thetemplae
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12. From the Garden Workbench® Window menu, ssect Workbench (or
pressthe F2 key).

13. Click once on any plant name 0 that is highlighted (with the ydlow
background)

14. From the Window menu, sdect Garden Studio. The Garden Sudio
window will be digplayed with the plant you have sdected and the name
of the cugomized template gill highlighted.

15. Click on the Preview Labds icon E‘. The print preview window will
now show the completed Sgns for the plant(9 you have sHected with
your company name.

16. Clos=the print preview window

Customizing with a Graphic
In this example, were going to add a graphic to an exiging template. The
graphic could be a company logo, adrawing, or apicture. WeIl begin with
the cugomized template created in the previous example.

1. From the Window menu, sHect Close All 0 that al windows except the
Garden Workbench®are dosed. I you get amessage asking if you want
to quit without saving, dick on Yes

2. From the Window menu, sect Garden Studio (or press the F10 key)
to open the Garden Sudio window.

3. On theright 9de of the Garden Sudio window, dick on the templae
name, My Custom Templae

4. From the Garden Sudio’sTemplaes menu, sHlect Open. Note indeed
of sHecting the template name and then opening it with the Open, you
can smply double-click on the template name.

5. From the Gaden Sudio’s Favorites menu, sHect Graphics and then
Logo.
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